logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2009-4009

Description

Buffer overflow in PowerDNS Recursor before 3.1.7.2 allows remote attackers to cause a denial of service (daemon crash) or possibly execute arbitrary code via crafted packets. #### Bugs * <https://bugs.edge.launchpad.net/ubuntu/+source/pdns-recursor/+bug/502987>


Affected Package


OS OS Version Package Name Package Version
ubuntu 08.10 pdns-recursor 3.1.7-1ubuntu0.1
ubuntu 09.04 pdns-recursor 3.1.7-2ubuntu0.1
ubuntu 09.10 pdns-recursor 3.1.7-5ubuntu0.1
ubuntu upstream pdns-recursor 3.1.7.2

Related