Lucene search

K
ubuntucveUbuntu.comUB:CVE-2005-3355
HistoryNov 18, 2005 - 12:00 a.m.

CVE-2005-3355

2005-11-1800:00:00
ubuntu.com
ubuntu.com
4

CVSS2

6.4

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:P/A:N

EPSS

0.004

Percentile

74.3%

Directory traversal vulnerability in GNU Gnump3d before 2.9.8 has unknown
impact via “CGI parameters, and cookie values”.

OSVersionArchitecturePackageVersionFilename
ubuntu6.06noarchgnump3d< 2.9.8-2UNKNOWN
ubuntu6.10noarchgnump3d< 2.9.8-2UNKNOWN
ubuntu7.04noarchgnump3d< 2.9.8-2UNKNOWN

CVSS2

6.4

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:L/Au:N/C:P/I:P/A:N

EPSS

0.004

Percentile

74.3%