Lucene search

K
ubuntu
UbuntuUSN-4717-1
HistoryFeb 01, 2021 - 12:00 a.m.

Firefox vulnerabilities

2021-02-0100:00:00
ubuntu.com
92

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

8.8 High

AI Score

Confidence

High

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.006 Low

EPSS

Percentile

78.0%

Releases

  • Ubuntu 20.10
  • Ubuntu 20.04 LTS
  • Ubuntu 18.04 ESM
  • Ubuntu 16.04 ESM

Packages

  • firefox - Mozilla Open Source web browser

Details

Multiple security issues were discovered in Firefox. If a user were
tricked in to opening a specially crafted website, an attacker could
potentially exploit these to cause a denial of service, obtain sensitive
information, conduct clickjacking attacks, or execute arbitrary code.

OSVersionArchitecturePackageVersionFilename
Ubuntu20.10noarchfirefox< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-dbg< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-dev< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-geckodriver< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-locale-af< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-locale-an< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-locale-ar< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-locale-as< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-locale-ast< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Ubuntu20.10noarchfirefox-locale-az< 85.0+build1-0ubuntu0.20.10.1UNKNOWN
Rows per page:
1-10 of 3901
Use Vulners API to create your own security tool

API usage cases
  • Network scanning
  • Linux Patch management
  • Threat protection
  • No network audit solution

Ways of integration

Integrate Vulners API

8.8 High

CVSS3

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

NONE

User Interaction

REQUIRED

Scope

UNCHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

8.8 High

AI Score

Confidence

High

6.8 Medium

CVSS2

Access Vector

NETWORK

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

0.006 Low

EPSS

Percentile

78.0%

Related for USN-4717-1