libarchive vulnerabilities

2019-01-15T00:00:00
ID USN-3859-1
Type ubuntu
Reporter Ubuntu
Modified 2019-01-15T00:00:00

Description

It was discovered that libarchive incorrectly handled certain archive files.
An attacker could possibly use this issue to cause a denial of service.
CVE-2018-1000880 affected only Ubuntu 18.04 LTS and Ubuntu 18.10.
(CVE-2018-1000877, CVE-2018-1000878, CVE-2018-1000880)

It was discovered that libarchive incorrectly handled certain archive files.
An attacker could possibly use this issue to expose sensitive information.
This issue only affected Ubuntu 14.04 LTS, Ubuntu 16.04 LTS and Ubuntu 18.04 LTS.
(CVE-2017-14502)