Lucene search
+L

3858 matches found

IBM Security Bulletins
IBM Security Bulletins
•added 2026/11/02 4:35 p.m.•3 views

Security Bulletin:Vulnerabilities exists in IBM Netezza Appliance

Summary Vulnerabilities identified in IBM Netezza Appliance have been addressed in latest releases. Vulnerability Details CVEID:CVE-2026-97031 DESCRIPTION: Multiple ECH outer extension references are not permitted under RFC 9849; previously, a client could send a well-crafted packet that could...

9.8CVSS6.9AI score0.00707EPSS
SaveExploits1Affected Software3
Kitploit
Kitploit
•added 2026/11/01 6:17 a.m.•27 views

CVE-2024-55587

CVE-2024-55587 This repository is proof of concept for CVE-2024-55587 vulnerability in python library libarchive. The generatezip file creates malicious zip that will exploit u safe extraction of files in libarchive extractall method. The vulnerablezip is just an exaple of vulnerable code...

8.8CVSS6.1AI score0.021EPSS
SaveExploits1
Kitploit
Kitploit
•added 2026/11/01 2:58 a.m.•46 views

CVE-2025-59284-PoC

CVE-2025-59284-PoC Proof of concept for CVE-2025-59284 libarchive exploit usage: Usage: Poc.py e.g python poc.py test.pdf '\IP\Share\test.pdf' pdf.tar Technical writeup: https://sec-fault.com/blog/cve-2025-59284/ Video...

5.5CVSS7.8AI score0.01026EPSS
SaveExploits1
Slackware Linux
Slackware Linux
•added 2026/10/31 9:24 p.m.•10 views

[slackware-security] libarchive

New libarchive packages are available for Slackware 15.0 and -current to fix security issues. Here are the details from the Slackware 15.0 ChangeLog: patches/packages/libarchive-3.8.11-i586-1slack15.0.txz: Upgraded. Libarchive 3.8.11 is a security, bugfix and minor feature release. For more...

5.9AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/31 7:18 p.m.•24 views

CVE-2024-20696

libarchive-harness-win - CVE-2024-20696 Blog post: https://clearbluejar.github.io/posts/patch-tuesday-diffing-cve-2024-20696-windows-libarchive-rce/ A simple test harness for CVE-2024-20696 1. Download a version of archiveint.dll that you want to test 2. Update the path here 3. Update the file pa...

7.3CVSS6.8AI score0.03154EPSS
SaveExploits1References3
SUSE CVE
SUSE CVE
•added 2026/10/31 5:36 p.m.•4 views

SUSE CVE-2026-118599

A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files. In src/webextension/ephy-web-extension-manager.c, decompressxpithread used libarchive with archivereadsupportformatall and filters, so the installer did not require a real ZIP. A TAR file name...

5.5CVSS5.9AI score0.00182EPSS
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/31 2:24 p.m.•59 views

cve-2025-5915

CVE-2025-5915 — libarchive RAR v4 heap over-read with on-device iOS 18.5 proof A controlled heap over-read / memory-disclosure in libarchive's RAR v4 filter path copyfromlzsswindow. This repo reproduces it end to end: local ASan, a from-scratch RAR v4 encoder that dials the leak size, and an...

7.8CVSS6.8AI score0.87896EPSS
SaveExploits1References2
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•4 views

CLEANSTART-2025-OW21841 libarchive 3

Security vulnerability affects the libarchive package. libarchive 3...

6.5CVSS6.7AI score0.0277EPSS
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•6 views

CLEANSTART-2025-NH46584 archive_read_format_rar_read_data in archive_read_support_format_rar

Security vulnerability affects the libarchive package. archivereadformatrarreaddata in archivereadsupportformatrar...

7.5CVSS6.5AI score0.0404EPSS
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•3 views

CLEANSTART-2025-EF84599 archive_read_support_format_rar5

Security vulnerability affects the libarchive package. archivereadsupportformatrar5...

8.8CVSS7.6AI score0.02251EPSS
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•4 views

CLEANSTART-2025-WJ12334 Security fix for CVE-2020-19221 applied in: libarchive 3.4.2-r0

Security vulnerability affects the libarchive package. This issue is resolved in later releases. See references for vulnerability details...

5.8AI score
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•4 views

CLEANSTART-2025-TI37268 Libarchive v3

Security vulnerability affects the libarchive package. Libarchive v3...

6.5CVSS6.9AI score0.01877EPSS
SaveExploits1References3
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•4 views

CLEANSTART-2025-YM77585 In libarchive before 3

Security vulnerability affects the libarchive package. In libarchive before 3...

9.8CVSS6.7AI score0.02457EPSS
SaveExploits0References3
osv_cleanstart
osv_cleanstart
•added 2026/10/31 1:57 p.m.•5 views

CLEANSTART-2025-XO82915 Libarchive Remote Code Execution Vulnerability

Security vulnerability affects the libarchive package. Libarchive Remote Code Execution Vulnerability...

7.8CVSS6.6AI score0.87896EPSS
SaveExploits1References3
osv_debian
osv_debian
•added 2026/10/31 10:16 a.m.•25 views

DEBIAN-CVE-2026-118599

A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files. In src/webextension/ephy-web-extension-manager.c, decompressxpithread used libarchive with archivereadsupportformatall and filters, so the installer did not require a real ZIP. A TAR file name...

5.5CVSS5.9AI score0.00182EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/31 10:16 a.m.•14 views

CVE-2026-118599

A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files. In src/webextension/ephy-web-extension-manager.c, decompressxpithread used libarchive with archivereadsupportformatall and filters, so the installer did not require a real ZIP. A TAR file name...

5.5CVSS0.00182EPSS
SaveExploits0References4
EUVD
EUVD
•added 2026/10/31 9:29 a.m.•9 views

EUVD-2026-114699

A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files. In src/webextension/ephy-web-extension-manager.c, decompressxpithread used libarchive with archivereadsupportformatall and filters, so the installer did not require a real ZIP. A TAR file name...

5.5CVSS5.9AI score0.00182EPSS
SaveExploits0References4
CVE
CVE
•added 2026/10/31 9:29 a.m.•20 views

CVE-2026-118599

A file overwrite vulnerability exists in Epiphany (version >= 47.0 ) when installing WebExtension packages from .xpi files. The root cause is that the decompress_xpi_thread() function in src/webextension/ephy-web-extension-manager.c uses libarchive with archive_read_support_format_all(), allow...

5.5CVSS5.9AI score0.00182EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2026/10/31 9:29 a.m.•27 views

CVE-2026-118599 epiphany: TAR-based .xpi with hard links can overwrite user files during WebExtension install

A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files. In src/webextension/ephy-web-extension-manager.c, decompressxpithread used libarchive with archivereadsupportformatall and filters, so the installer did not require a real ZIP. A TAR file name...

5.5CVSS0.00182EPSS
SaveExploits0References4
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/31 12:00 a.m.•8 views

CVE-2026-118599: GNOME Epiphany: A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files

A file overwrite vulnerability exists in Epiphany when installing WebExtension packages from .xpi files. In src/webextension/ephy-web-extension-manager.c, decompressxpithread used libarchive with archivereadsupportformatall and filters, so the installer did not require a real ZIP. A TAR file name...

5.5CVSS5.9AI score0.00182EPSS
SaveExploits0References2
Rows per page
Query Builder