libproxy vulnerabilities

2012-11-12T00:00:00
ID USN-1629-1
Type ubuntu
Reporter Ubuntu
Modified 2012-11-12T00:00:00

Description

Tomas Mraz discovered that libproxy incorrectly handled certain PAC files. A remote attacker could use this issue to cause libproxy to crash, or to possibly execute arbitrary code. (CVE-2012-4504, CVE-2012-4505)