291 matches found
Astra Linux – Vulnerability in libproxy
In libproxy, the url.cpp module in version 0.4.15 is vulnerable to a buffer overflow when PAC is enabled. This vulnerability was confirmed by using a large PAC file that was sent without a Content-length header...
Rocky Linux 8.6 [CIQ] Security Update: libproxy / libproxy-bin / libproxy-bin-debuginfo / etc Multiple Vulnerabilities (ciqsa-2026_0083)
The Rocky Linux 8.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the CIQ ciqsa-20260083 advisory. This advisory aggregates security fixes for the libproxy SRPM in CIQ LTS 8.6. It addresses 3 CVEs: CVE-2012-5580, CVE-2020-26154, CVE-2012-4504. Tenable...
Rocky Linux 8.8 [CIQ] Security Update: libproxy / libproxy-bin / libproxy-bin-debuginfo / etc (ciqsa-2026_0328)
The Rocky Linux 8.8 host has packages installed that are affected by a vulnerability as referenced in the CIQ ciqsa-20260328 advisory. This advisory aggregates security fixes for the libproxy SRPM in CIQ LTS 8.8. It addresses 1 CVE: CVE-2020-26154. Tenable has extracted the preceding description...
[SECURITY] Fedora 45 Update: glib-networking-2.90.0-1.fc45
This package contains modules that extend the networking support in GIO. In particular, it contains libproxy- and GSettings-based GProxyResolver implementations and a gnutls-based GTlsConnection implementation...
Astra Linux – Vulnerability in libproxy
In url.cpp within libproxy versions 0.4.x to 0.4.15, it is possible for a remote HTTP server to trigger uncontrolled recursion by sending a response that consists of an infinite stream without a newline character. This leads to a stack exhaustion issue...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libproxy (UTSA-2026-093632)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093632 advisory. url::recvline in url.cpp in libproxy 0.4.x through 0.4.15 allows a remote HTTP server to trigger uncontrolled recursion via a response composed of an infinite stream...
Unity Linux 20.1050e / 20.1060e / 20.1070e Security Update: libproxy (UTSA-2026-093161)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-093161 advisory. url.cpp in libproxy through 0.4.15 is prone to a buffer overflow when PAC is enabled, as demonstrated by a large PAC file that is delivered without a Content-length...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: libproxy (UTSA-2026-007216)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2026-007216 advisory. url::recvline in url.cpp in libproxy 0.4.x through 0.4.15 allows a remote HTTP server to trigger uncontrolled recursion via a response composed of an infinite stream...
Advisory ROSA-SA-2026-3189
Software: libproxy 0.4.15 OS: ROSA Virtualization 2.1 unaffected versions = libproxy-0.4.15-5.5.5.rv3 affected versions libproxy-0.4.15-5.5.rv3 CVE-ID: CVE-2020-25219 BDU-ID: 2022-00336 CVE-Crit: HIGH CVE-DESC.: A vulnerability in the url::recvline function of the url.cpp component of the Libprox...
Advisory ROSA-SA-2026-3169
Software: libproxy 0.4.15 OS: ROSA Virtualization 3.0 unaffected versions = libproxy-0.4.15-5.5.5.rv30 affected versions libproxy-0.4.15-5.5.5.rv30 CVE-ID: CVE-2020-25219 BDU-ID: 2022-00336 CVE-Crit: HIGH CVE-DESC.: A vulnerability in the url::recvline function of the url.cpp component of the...
Advisory ROSA-SA-2026-3149
Software: libproxy 0.4.15 OS: ROSA Virtualization 3.1 unaffected versions = libproxy-0.4.15-5.5.5.rv31 affected versions libproxy-0.4.15-5.5.rv31 CVE-ID: CVE-2020-25219 BDU-ID: 2022-00336 CVE-Crit: HIGH CVE-DESC.: A vulnerability in the url::recvline function of the url.cpp component of the...
openSUSE 16 Security Update : wget2 (openSUSE-SU-2026:20038-1)
The remote openSUSE 16 host has packages installed that are affected by multiple vulnerabilities as referenced in the openSUSE-SU-2026:20038-1 advisory. Changes in wget2: - Update to release 2.2.1 Fix file overwrite issue with metalink CVE-2025-69194 bsc1255728 Fix remote buffer overflow in...
MiracleLinux 4 : firefox-17.0.3-1.0.1.AXS4, xulrunner-17.0.3-1.0.1.AXS4, libproxy-0.3.0-4.AXS4, yelp-2.28.1-17.AXS4 (AXSA:2013-196:02)
The remote MiracleLinux 4 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2013-196:02 advisory. Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability. Security issues fixed with this releas...
MiracleLinux 4 : libproxy-0.3.0-3.AXS4 (AXSA:2012-1035:01)
The remote MiracleLinux 4 host has packages installed that are affected by a vulnerability as referenced in the AXSA:2012-1035:01 advisory. libproxy offers the following features: extremely small core footprint 35K no external dependencies within libproxy core libproxy plugins may have dependenci...
EUVD-2012-4433
Malware in sbrugna...
EUVD-2012-4434
Malware in sbrugna...
EUVD-2020-18780
Malware in sbrugna...
EUVD-2012-5467
Malware in sbrugna...