Security update for ruby19 (critical)

2013-12-17T00:04:23
ID SUSE-SU-2013:1897-1
Type suse
Reporter Suse
Modified 2013-12-17T00:04:23

Description

This update fixes a severe security bug in ruby19:

  • CVE-2013-4164: heap overflow in float point parsing could lead to crashes and code execution