Security update for PHP5 (important)

2012-06-09T01:08:41
ID SUSE-SU-2012:0721-1
Type suse
Reporter Suse
Modified 2012-06-09T01:08:41

Description

PHP5 was updated with incremental fixes to the previous update:

  • CVE-2012-2335: Additional unsafe cgi wrapper scripts are also fixed now.
  • CVE-2012-2336: Even more commandline option handling is filtered, which could lead to crashes of the php interpreter.