Security update for Samba (critical)

2012-03-08T19:08:22
ID SUSE-SU-2012:0338-1
Type suse
Reporter Suse
Modified 2012-03-08T19:08:22

Description

This update of Samba fixes a heap-based buffer overflow that could be exploited by remote, unauthenticated attackers to crash the smbd daemon or potentially execute arbitrary code via specially crafted SMB AndX request packets (CVE-2012-0870).