Samba vulnerability

2012-02-24T00:00:00
ID USN-1374-1
Type ubuntu
Reporter Ubuntu
Modified 2012-02-24T00:00:00

Description

Andy Davis discovered that Samba incorrectly handled certain AndX offsets. A remote attacker could send a specially crafted request to the server and cause a denial of service, or possibly execute arbitrary code.