logo
DATABASE RESOURCES PRICING ABOUT US

remote code execution in MozillaFirefox

Description

The web browser Mozilla Firefox was brought to security update version 2.0.0.13. #### Solution There is no known workaround, please install the update packages.


Affected Package


OS OS Version Package Name Package Version
openSUSE 10.2 mozillafirefox-translations 2.0.0.13-0.1
openSUSE 10.1 mozillafirefox 2.0.0.13-0.2
openSUSE 10.1 mozillafirefox-translations 2.0.0.13-0.2
openSUSE 10.3 mozillafirefox 2.0.0.13-0.1
openSUSE 10.2 mozillafirefox-translations 2.0.0.13-0.1
openSUSE 10.2 mozillafirefox 2.0.0.13-0.1
openSUSE 10.2 mozillafirefox 2.0.0.13-0.1
openSUSE 10.1 mozillafirefox 2.0.0.13-0.2
SUSE Linux Enterprise Server 10.1 mozillafirefox-translations 2.0.0.13-0.2
openSUSE 10.2 mozillafirefox-translations 2.0.0.13-0.1
openSUSE 10.3 mozillafirefox-translations 2.0.0.13-0.1
openSUSE 10.2 mozillafirefox 2.0.0.13-0.1
openSUSE 10.1 mozillafirefox-translations 2.0.0.13-0.2
SUSE Linux Enterprise Server 10.1 mozillafirefox 2.0.0.13-0.2
openSUSE 10.3 mozillafirefox 2.0.0.13-0.1
openSUSE 10.3 mozillafirefox 2.0.0.13-0.1
openSUSE 10.3 mozillafirefox-translations 2.0.0.13-0.1
openSUSE 10.3 mozillafirefox-translations 2.0.0.13-0.1

Related