logo
DATABASE RESOURCES PRICING ABOUT US

SeaMonkey < 1.1.9 Multiple Vulnerabilities

Description

The installed version of SeaMonkey is affected by various security issues : - A series of vulnerabilities that allow for JavaScript privilege escalation and arbitrary code execution. - Several stability bugs leading to crashes which, in some cases, show traces of memory corruption. - An HTTP Referer spoofing issue with malformed URLs. - A privacy issue with SSL client authentication. - Web content fetched via the 'jar:' protocol can use Java via LiveConnect to open socket connections to arbitrary ports on the localhost. - It is possible to have a background tab create a border-less XUL pop-up in front of the active tab in the user's browser.


Related