Lucene search

K
suseSuseOPENSUSE-SU-2021:0363-1
HistoryMar 01, 2021 - 12:00 a.m.

Security update for qemu (important)

2021-03-0100:00:00
lists.opensuse.org
34

7.5 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

HIGH

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H

6.9 Medium

CVSS2

Access Vector

LOCAL

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:L/AC:M/Au:N/C:C/I:C/A:C

An update that solves four vulnerabilities and has four
fixes is now available.

Description:

This update for qemu fixes the following issues:

  • Fixed potential privilege escalation in virtfs (CVE-2021-20181
    bsc#1182137)
  • Fixed out-of-bound access in iscsi (CVE-2020-11947 bsc#1180523)
  • Fixed out-of-bound access in vmxnet3 emulation (CVE-2021-20203
    bsc#1181639)
  • Fixed out-of-bound access in ARM interrupt handling (CVE-2021-20221
    bsc#1181933)
  • Fixed vfio-pci device on s390 enters error state (bsc#1179717
    bsc#1179719)
  • Fixed “Failed to try-restart [email protected]” error while updating the
    qemu-guest-agent. (bsc#1178565)
  • Apply fixes to qemu scsi passthrough with respect to timeout and error
    conditions, including using more correct status codes. Add more qemu
    tracing which helped track down these issues (bsc#1178049)

This update was imported from the SUSE:SLE-15-SP2:Update update project.

Patch Instructions:

To install this openSUSE Security Update use the SUSE recommended installation methods
like YaST online_update or “zypper patch”.

Alternatively you can run the command listed for your product:

  • openSUSE Leap 15.2:

    zypper in -t patch openSUSE-2021-363=1

OSVersionArchitecturePackageVersionFilename
openSUSE Leap15.2noarch< - openSUSE Leap 15.2 (noarch):- openSUSE Leap 15.2 (noarch):.noarch.rpm
openSUSE Leap15.2x86_64< - openSUSE Leap 15.2 (x86_64):- openSUSE Leap 15.2 (x86_64):.x86_64.rpm

7.5 High

CVSS3

Attack Vector

LOCAL

Attack Complexity

HIGH

Privileges Required

HIGH

User Interaction

NONE

Scope

CHANGED

Confidentiality Impact

HIGH

Integrity Impact

HIGH

Availability Impact

HIGH

CVSS:3.1/AV:L/AC:H/PR:H/UI:N/S:C/C:H/I:H/A:H

6.9 Medium

CVSS2

Access Vector

LOCAL

Access Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

COMPLETE

Integrity Impact

COMPLETE

Availability Impact

COMPLETE

AV:L/AC:M/Au:N/C:C/I:C/A:C