logo
DATABASE RESOURCES PRICING ABOUT US

Information Disclosure

Description

qemu is vulnerable to information disclosure. The vulnerability exists in `iscsi_aio_ioctl_cb` of `block/iscsi.c` through a heap-based buffer over-read.


Affected Software


CPE Name Name Version
qemu:stretch 1:2.8+dfsg-6+deb9u9
qemu:xenial 1:2.5+dfsg-5ubuntu10.47
qemu:xenial 1:2.5+dfsg-5ubuntu10
qemu:xenial 1:2.5+dfsg-5ubuntu10.45
qemu:xenial 1:2.5+dfsg-5ubuntu10.46
qemu:bionic 1:2.11+dfsg-1ubuntu7
qemu:bionic 1:2.11+dfsg-1ubuntu7.31
qemu:bionic 1:2.11+dfsg-1ubuntu7.32
qemu:bionic 1:2.11+dfsg-1ubuntu7.33
qemu:focal 1:4.2-3ubuntu6
qemu:focal 1:4.2-3ubuntu6.9
qemu:focal 1:4.2-3ubuntu6.6
qemu:focal 1:4.2-3ubuntu6.4
qemu:focal 1:4.2-3ubuntu6.5

Related