Security update for chromium (moderate)

2018-11-21T00:12:41
ID OPENSUSE-SU-2018:3837-1
Type suse
Reporter Suse
Modified 2018-11-21T00:12:41

Description

This update contains Chromium 70.0.3538.102 and fixes security issues and bugs.

Vulnerabilities fixed:

  • CVE-2018-17478: Out of bounds memory access in V8 (boo#1115537)
  • Various fixes from internal audits, fuzzing and other initiatives

Packaging changes:

  • noto-emoji-fonts is no longer a recommended dependency