[SECURITY] [DSA 4340-1] chromium-browser security update

2018-11-18T07:36:19
ID DEBIAN:DSA-4340-1:5B26A
Type debian
Reporter Debian
Modified 2018-11-18T07:36:19

Description


Debian Security Advisory DSA-4340-1 security@debian.org https://www.debian.org/security/ Michael Gilbert November 18, 2018 https://www.debian.org/security/faq


Package : chromium-browser CVE ID : CVE-2018-17478

An out-of-bounds bounds memory access issue was discovered in chromium's v8 javascript library by cloudfuzzer.

This update also fixes two problems introduced by the previous security upload. Support for arm64 has been restored and gconf-service is no longer a package dependency.

For the stable distribution (stretch), this problem has been fixed in version 70.0.3538.102-1~deb9u1.

We recommend that you upgrade your chromium-browser packages.

For the detailed security status of chromium-browser please refer to its security tracker page at: https://security-tracker.debian.org/tracker/chromium-browser

Further information about Debian Security Advisories, how to apply these updates to your system and frequently asked questions can be found at: https://www.debian.org/security/

Mailing list: debian-security-announce@lists.debian.org