Security update for flash-player (important)

2016-05-17T14:08:54
ID OPENSUSE-SU-2016:1308-1
Type suse
Reporter Suse
Modified 2016-05-17T14:08:54

Description

This security update for flash-player to 11.2.202.621 fixes the following issues (boo#979422):

A critical vulnerability (CVE-2016-4117) exists in Adobe Flash Player 21.0.0.226 and earlier versions for Windows, Macintosh, Linux, and Chrome OS. Successful exploitation could cause a crash and potentially allow an attacker to take control of the affected system. (APSA16-02)

<a rel="nofollow" href="https://helpx.adobe.com/security/products/flash-player/apsa16-02.html">https://helpx.adobe.com/security/products/flash-player/apsa16-02.html</a>