Multiple NetBSD vulnerabilities

2005-11-02T00:00:00
ID SECURITYVULNS:VULN:5404
Type securityvulns
Reporter BUGTRAQ
Modified 2005-11-02T00:00:00

Description

Integer overflow in FreeBSD compatibility subsystem, imake symbolic links problem, ptrace() privilege escalation. Known vulnerabilities in CVS, telnet, OpenSSL, ntpd are patched.