PHP CGI unauthorized access

2003-02-18T00:00:00
ID SECURITYVULNS:VULN:2598
Type securityvulns
Reporter BUGTRAQ
Modified 2003-02-18T00:00:00

Description

--enable-force-cgi-redirect option doesn't work. It allows remote file access and custom PHP code execution.