OpenSSL multiple security vulnerabilities

2014-12-09T00:00:00
ID SECURITYVULNS:VULN:14045
Type securityvulns
Reporter BUGTRAQ
Modified 2014-12-09T00:00:00

Description

Poodle attack. Protocol version downgrade to SSL 3.0. Memory leaks in SRTP and session tickets. Insufficient no-ssl3 protection. Data leakage via padding attack.