OpenSSL multiple security vulnerabilities

2014-08-07T00:00:00
ID SECURITYVULNS:VULN:13908
Type securityvulns
Reporter OPENSSL
Modified 2014-08-07T00:00:00

Description

DoS and protocol version downgrades in client and server code, memory corruptions and information leaks in client code.