[SA12862] ClientExec Exposure of Sensitive Information

2004-10-18T00:00:00
ID SECURITYVULNS:DOC:7036
Type securityvulns
Reporter Securityvulns
Modified 2004-10-18T00:00:00

Description

TITLE: ClientExec Exposure of Sensitive Information

SECUNIA ADVISORY ID: SA12862

VERIFY ADVISORY: http://secunia.com/advisories/12862/

CRITICAL: Not critical

IMPACT: Exposure of system information

WHERE: >From remote

SOFTWARE: ClientExec 2.x http://secunia.com/product/4074/

DESCRIPTION: A security issue has been reported in ClientExec, which can be exploited by malicious people to gain knowledge of various system information.

The problem is that ClientExec installs a file called "phpinfo.php" which calls "phpinfo()".

This has been reported in version 2.2.1. Other version may also be vulnerable.

SOLUTION: Remove "phpinfo.php".

PROVIDED AND/OR DISCOVERED BY: William


About: This Advisory was delivered by Secunia as a free service to help everybody keeping their systems up to date against the latest vulnerabilities.

Subscribe: http://secunia.com/secunia_security_advisories/

Definitions: (Criticality, Where etc.) http://secunia.com/about_secunia_advisories/

Please Note: Secunia recommends that you verify all advisories you receive by clicking the link. Secunia NEVER sends attached files with advisories. Secunia does not advise people to install third party patches, only use those supplied by the vendor.