artmedic_links5 PHP Script (include path) vuln

2004-06-26T00:00:00
ID SECURITYVULNS:DOC:6401
Type securityvulns
Reporter Securityvulns
Modified 2004-06-26T00:00:00

Description

There's a possilbity of looking at files (with apache priviliges) using artmedic_links5 (php script). (http://www.artmedic-phpscripts.de/artmedic_links.php).

Vulnerability (include path) is in index.php, standard use:

hostname/artmedic_links5/index.php?id=[file] or index.php?id=[url]

I noticed there's a lot of .de boxes comming around with artmedic_links5 thingie.

Regards. Adam "n30n" Simuntis n30n@satfilm.net.pl