[USN-2400-1] LibreOffice vulnerability

2014-11-24T00:00:00
ID SECURITYVULNS:DOC:31400
Type securityvulns
Reporter Securityvulns
Modified 2014-11-24T00:00:00

Description

========================================================================== Ubuntu Security Notice USN-2400-1 November 10, 2014

libreoffice vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 12.04 LTS

Summary:

LibreOffice could be made to embed sensitive information into documents.

Software Description: - libreoffice: Office productivity suite

Details:

It was discovered that LibreOffice incorrectly handled OLE preview generation. If a user were tricked into opening a crafted document, an attacker could possibly exploit this to embed arbitrary data into documents.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 12.04 LTS: libreoffice-core 1:3.5.7-0ubuntu7

After a standard system update you need to restart LibreOffice to make all the necessary changes.

References: http://www.ubuntu.com/usn/usn-2400-1 CVE-2014-3575

Package Information: https://launchpad.net/ubuntu/+source/libreoffice/1:3.5.7-0ubuntu7

-- ubuntu-security-announce mailing list ubuntu-security-announce@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce