[USN-2253-1] LibreOffice vulnerability

2014-06-26T00:00:00
ID SECURITYVULNS:DOC:30908
Type securityvulns
Reporter Securityvulns
Modified 2014-06-26T00:00:00

Description

========================================================================== Ubuntu Security Notice USN-2253-1 June 23, 2014

libreoffice vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 14.04 LTS

Summary:

LibreOffice would unconditionally execute certain VBA macros.

Software Description: - libreoffice: Office productivity suite

Details:

It was discovered that LibreOffice unconditionally executed certain VBA macros, contrary to user expectations.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 14.04 LTS: libreoffice-core 1:4.2.4-0ubuntu2

After a standard system update you need to restart LibreOffice to makea all the necessary changes.

References: http://www.ubuntu.com/usn/usn-2253-1 CVE-2014-0247

Package Information: https://launchpad.net/ubuntu/+source/libreoffice/1:4.2.4-0ubuntu2

-- ubuntu-security-announce mailing list ubuntu-security-announce@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce