WordPressSearch plugin SQL Injection Vulnerability

2013-02-04T00:00:00
ID SECURITYVULNS:DOC:29012
Type securityvulns
Reporter Securityvulns
Modified 2013-02-04T00:00:00

Description

Exploit Title: WordPressSearch plugin SQL Injection Vulnerability

Date: 2013-01-31

Author: Mo.BKaFeK HaCKeR

Email: hhG@HoTMaiL.CoM

Platform / Tested on: php/xp

Dork: inurl:wp-content/plugins/RLSWordPressSearch/register.php?a=

Code : [SQL injection] #

Location:site/wp-content/plugins/RLSWordPressSearch/register.php?a=[num]&agentid=[SQL]

Greetz To:|FLH-hacker | BadDream hacker |7Rbosh hacker | ::)

and My friends Others and My friends in MSN

EnJoY o_O*