[CVE-2012-1622] Apache OFBiz information disclosure vulnerability

2012-04-23T00:00:00
ID SECURITYVULNS:DOC:27962
Type securityvulns
Reporter Securityvulns
Modified 2012-04-23T00:00:00

Description

CVE-2012-1622: Apache OFBiz 10.04 and later allows remote attackers to execute arbitrary code via unspecified vectors

Severity: Critical

Vendor: The Apache Software Foundation - Apache OFBiz

======Versions Affected======

Apache OFBiz 10.04 (also known as 10.04.01)

======Description======

Apache OFBiz 10.04 and later allows remote attackers to execute arbitrary code via unspecified vectors

====== Mitigation======

10.04 users should upgrade to 10.04.02

======Credit======

This issue was discovered by Jacopo Cappellato, Apache OFBiz project