Wordpress skysa-official plugin Cross-Site Scripting Vulnerabilities

2011-12-04T00:00:00
ID SECURITYVULNS:DOC:27394
Type securityvulns
Reporter Securityvulns
Modified 2011-12-04T00:00:00

Description

a bug in Wordpress skysa-official plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.

Islamic Republic Of Iran Security Team

http://irist.ir/forum/

Wordpress skysa-official plugin Cross-Site Scripting Vulnerabilities

Download......: http://wordpress.org/extend/plugins/skysa-official/

Exploit.......: http://www.site.com/[path]/wp-content/plugins/skysa-official/skysa.php?submit=[xss]

Google Search.: "Powered by Wordpress"

Bug Found.....: IrIsT.Ir

discovery.....: Am!r (IrIsT™)

contact.......: Amir[at]IrIsT.ir

SP TNX........: The-0utl4w & A.u.r.A & B3HZ4D & m3hdi & joker_s & all IrIsT And Aria-security members

& black-hg.org & Aria-security.com & H4ckcity.Org & sepehr-Team.Org & ajaxtm.com & All Iranian Team