logo
DATABASE RESOURCES PRICING ABOUT US

Wordpress meenews 5.1 plugin Cross-Site Scripting Vulnerabilities

Description

a bug in Wordpress meenews 5.1 plugin that allows to us to occur a Cross-Site Scripting on a Remote machin. ############################################################################################################ # # # Aria Security Team - Persian Network Security # # # # http://Aria-Security.Com/forum/ # # # ############################################################################################################ # # # Wordpress meenews 5.1 plugin Cross-Site Scripting Vulnerabilities # # # # Download......: http://wordpress.org/extend/plugins/meenews/ # # # # Exploit.......: http://www.site.com/[path]/wp-content/plugins/meenews/newsletter.php?idnews=[xss] # # # # Google Search.: "Powered by Wordpress" # # # ############################################################################################################ # # # Bug Found.....: Aria-Security # # # # discovery.....: Am!r (IrIsT™) # # # # contact.......: Amir[at]IrIsT.ir # # # # SP TNX........: The-0utl4w & A.u.r.A & B3HZ4D & m3hdi & joker_s & all IrIsT And Aria-security members # # # ############################################################################################################