rPSA-2008-0088-1 am-utils

2008-02-29T00:00:00
ID SECURITYVULNS:DOC:19308
Type securityvulns
Reporter Securityvulns
Modified 2008-02-29T00:00:00

Description

rPath Security Advisory: 2008-0088-1 Published: 2008-02-28 Products: rPath Linux 1

Rating: Minor Exposure Level Classification: Local Non-deterministic Unauthorized Access Updated Versions: am-utils=conary.rpath.com@rpl:1/6.0.9-11.4-1

rPath Issue Tracking System: https://issues.rpath.com/browse/RPL-2255

Description: Previous versions of the am-utils package are vulnerable to an attack in which one local user can modify the contents of arbitrary files to which other local users running expn have write access.

http://wiki.rpath.com/Advisories:rPSA-2008-0088

Copyright 2008 rPath, Inc. This file is distributed under the terms of the MIT License. A copy is available at http://www.rpath.com/permanent/mit-license.html