rPSA-2008-0084-1 lighttpd

2008-02-29T00:00:00
ID SECURITYVULNS:DOC:19307
Type securityvulns
Reporter Securityvulns
Modified 2008-02-29T00:00:00

Description

rPath Security Advisory: 2008-0084-1 Published: 2008-02-28 Products: rPath Linux 1

Rating: Major Exposure Level Classification: Remote Deterministic Denial of Service Updated Versions: lighttpd=conary.rpath.com@rpl:1/1.4.18-0.2-1

rPath Issue Tracking System: https://issues.rpath.com/browse/RPL-2284

References: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-0983

Description: Previous versions of the lighttpd package are vulnerable to a remote Denial of Service (server crash).

lighttpd is not installed by default on rPath Linux systems; only
systems customized to include lighttpd are vulnerable.

http://wiki.rpath.com/Advisories:rPSA-2008-0084

Copyright 2008 rPath, Inc. This file is distributed under the terms of the MIT License. A copy is available at http://www.rpath.com/permanent/mit-license.html