Vulnerability in WordPress MultiUser

2007-08-23T00:00:00
ID SECURITYVULNS:DOC:17875
Type securityvulns
Reporter Securityvulns
Modified 2007-08-23T00:00:00

Description

Здравствуйте 3APA3A!

Сообщаю вам о найденной мною Cross-Site Scripting уязвимости в WordPress MultiUser.

XSS:

POST запрос на странице http://site/wp-newblog.php:

"><script>alert(document.cookie)</script> В поле Username.

Уязвим WordPress MultiUser 1.0 и предыдущие версии.

Дополнительная информация о данной уязвимости у меня на сайте: http://websecurity.com.ua/1269/

Best wishes & regards, MustLive Администратор сайта http://websecurity.com.ua