RedLevel Advisory #018 - RM EasyMail Plus - Cross-Site Scripting Vulnerability #2

2007-05-25T00:00:00
ID SECURITYVULNS:DOC:17080
Type securityvulns
Reporter Securityvulns
Modified 2007-05-25T00:00:00

Description

RM EasyMail Plus - Cross-Site Scripting Vulnerability #2

This cross-site scripting vulnerability can be exploited if a client views an email with a specially crafted title.

Vulnerable E-Mail Title: </title><script>alert(1)</script> Vulnerable: RM EasyMail Plus Google d0rk: intitle:"Powered by RM EasyMail Plus"

John Martinelli john@martinelli.com

RedLevel Security RedLevel.org

May 19th, 2007