[SA19682] Symantec LiveUpdate for Machintosh Privilege Escalation

2006-04-18T00:00:00
ID SECURITYVULNS:DOC:12291
Type securityvulns
Reporter Securityvulns
Modified 2006-04-18T00:00:00

Description

TITLE: Symantec LiveUpdate for Machintosh Privilege Escalation

SECUNIA ADVISORY ID: SA19682

VERIFY ADVISORY: http://secunia.com/advisories/19682/

CRITICAL: Less critical

IMPACT: Privilege escalation

WHERE: Local system

SOFTWARE: Symantec Norton Utilities for Macintosh 8.x http://secunia.com/product/5953/ Symantec Norton SystemWorks for Macintosh 3.x http://secunia.com/product/5952/ Symantec Norton Personal Firewall for Macintosh 3.x http://secunia.com/product/5950/ Symantec Norton Internet Security for Macintosh 3.x http://secunia.com/product/5951/ Symantec Norton AntiVirus for Macintosh 9.x http://secunia.com/product/5948/ Symantec Norton AntiVirus for Macintosh 10.x http://secunia.com/product/5949/ Symantec LiveUpdate for Macintosh 3.x http://secunia.com/product/5954/

DESCRIPTION: A vulnerability has been reported in Symantec LiveUpdate for Machintosh, which can be exploited by malicious, local users to gain escalated privileges.

The vulnerability is caused due to certain components not setting their execution path environment, which can be exploited to execute arbitrary programs with System Administrative privileges.

SOLUTION: Apply latest LiveUpdate patch.

PROVIDED AND/OR DISCOVERED BY: The vendor credits DigitalMunition.com.

ORIGINAL ADVISORY: http://securityresponse.symantec.com/avcenter/security/Content/2006.04.17b.html


About: This Advisory was delivered by Secunia as a free service to help everybody keeping their systems up to date against the latest vulnerabilities.

Subscribe: http://secunia.com/secunia_security_advisories/

Definitions: (Criticality, Where etc.) http://secunia.com/about_secunia_advisories/

Please Note: Secunia recommends that you verify all advisories you receive by clicking the link. Secunia NEVER sends attached files with advisories. Secunia does not advise people to install third party patches, only use those supplied by the vendor.