Lucene search
+L

51803 matches found

Snyk
Snyk
•added 2026/09/15 6:32 p.m.•13 views

Malicious Package

Overview strapi-plugin-os-info-meeb322k is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and thi...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•12 views

Malicious Package

Overview sql-limit-enforcer is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview @biz44/process-runtime-utils is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview strapi-plugin-proccresh-meeb is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•14 views

Malicious Package

Overview strapi-plugin-tryccresh-meeb is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•12 views

Malicious Package

Overview os-info-meeb322k is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•9 views

Malicious Package

Overview @biz44/id10-client is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•13 views

Malicious Package

Overview n8n-nodes-sysdiag2 is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview get-power is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package authorship...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•14 views

Malicious Package

Overview process-lhpm is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview strapi-plugin-plsresh-meeb is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•13 views

Malicious Package

Overview strapi-plugin-ccresh-meeb is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview chai-as-crack is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview @biz44/id99-client is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview pino-ulid is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package authorship...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•8 views

Malicious Package

Overview strapi-plugin-sucresh-meeb is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•11 views

Malicious Package

Overview @yggbrasil/api is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•14 views

Malicious Package

Overview dilxztech is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package authorship...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•15 views

Malicious Package

Overview @biz44/id44-client is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•12 views

Malicious Package

Overview @biz44/id12-client is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 6:32 p.m.•13 views

Malicious Package

Overview strapi-plugin-uicc-meeb is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this packa...

9.8CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 12:18 p.m.•3 views

Encoding Error

Overview org.webjars.npm:fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Encoding Error in the mailto parser process. An attacker can inject unauthorized recipients or manipulate the subject and body fields by crafting a URI with...

6.3CVSS5.8AI score0.00253EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 12:18 p.m.•16 views

Encoding Error

Overview fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Encoding Error in the mailto parser process. An attacker can inject unauthorized recipients or manipulate the subject and body fields by crafting a URI with percent-encoded reserved fie...

6.3CVSS5.9AI score0.00253EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 10:40 a.m.•3 views

Inappropriate Encoding for Output Context

Overview org.webjars.npm:fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Inappropriate Encoding for Output Context in the mailto parser when handling percent-encoded query field names. An attacker can manipulate email recipients, subjects, or...

6.3CVSS5.7AI score0.00253EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 10:40 a.m.•16 views

Inappropriate Encoding for Output Context

Overview fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Inappropriate Encoding for Output Context in the mailto parser when handling percent-encoded query field names. An attacker can manipulate email recipients, subjects, or body content by...

6.3CVSS5.7AI score0.00253EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 10:29 a.m.•13 views

Improper Handling of Case Sensitivity

Overview fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Improper Handling of Case Sensitivity due to inconsistent normalization in the host component. An attacker can gain unauthorized access to restricted resources or services by submitting...

6.3CVSS5.8AI score0.00253EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 10:29 a.m.•3 views

Improper Handling of Case Sensitivity

Overview org.webjars.npm:fast-uri is a Dependency-free RFC 3986 URI toolbox Affected versions of this package are vulnerable to Improper Handling of Case Sensitivity due to inconsistent normalization in the host component. An attacker can gain unauthorized access to restricted resources or servic...

6.3CVSS5.8AI score0.00253EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 10:16 a.m.•13 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the elflinkaddobjectsymbols function of the elflink.c file. An attacker can cause a denial of service by triggering a null pointer dereference through local manipulation. Remediation There is no fixed version...

5CVSS5AI score0.0017EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 10:16 a.m.•13 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the elfx86allocatedynrelocs function of the Dynamic Relocation Allocation process. An attacker can cause a denial of service by triggering a null pointer dereference through crafted input files processed...

5.5CVSS4.9AI score0.00175EPSS
SaveExploits1References2
Snyk
Snyk
•added 2026/09/15 10:13 a.m.•14 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the elfx8664commonsectionindex function of the ELF Section Handler component. An attacker can cause a denial of service by triggering a null pointer dereference through local access. Remediation A fix was...

4.8CVSS5AI score0.00175EPSS
SaveExploits1References2
Snyk
Snyk
•added 2026/09/15 9:14 a.m.•9 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the bfdelfehframesectionoffset function. An attacker can cause a denial of service by triggering a null pointer dereference through local access. Remediation There is no fixed version for binutils. References...

5.5CVSS5AI score0.0017EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 7:18 a.m.•17 views

Directory Traversal

Overview moment is a lightweight JavaScript date library for parsing, validating, manipulating, and formatting dates. Affected versions of this package are vulnerable to Directory Traversal in the locale function, whose locale name validation is circumvented by a non-string value, so an object ca...

8.7CVSS6.7AI score0.13904EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 7:18 a.m.•12 views

Directory Traversal

Overview org.webjars.npm:moment is a lightweight JavaScript date library for parsing, validating, manipulating, and formatting dates. Affected versions of this package are vulnerable to Directory Traversal in the locale function, whose locale name validation is circumvented by a non-string value,...

8.7CVSS6.7AI score0.13904EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 7:14 a.m.•11 views

User Impersonation

Overview Affected versions of this package are vulnerable to User Impersonation in its subnet matching logic, where an IPv4-mapped IPv6 trust entry with a short prefix such as ::ffff:10.0.0.0/8 compiles with all-zero leading bits and matches every address rather than the intended block. An attack...

9.3CVSS6AI score0.00332EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 7:14 a.m.•12 views

User Impersonation

Overview Affected versions of this package are vulnerable to User Impersonation in its subnet matching logic, where an IPv4-mapped IPv6 trust entry with a short prefix such as ::ffff:10.0.0.0/8 compiles with all-zero leading bits and matches every address rather than the intended block. An attack...

9.3CVSS6AI score0.00332EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 5:14 a.m.•17 views

Allocation of Resources Without Limits or Throttling

Overview vllm is an A high-throughput and memory-efficient inference and serving engine for LLMs Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling in the Jinja Template Rendering of the /v1/chat/completions endpoint when manipulating the...

5.3CVSS5.3AI score0.00533EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 2:18 a.m.•15 views

Directory Traversal

Overview wandb is an A CLI and library for interacting with the Weights and Biases API. Affected versions of this package are vulnerable to Directory Traversal in the File.download method of wandb/apis/public/files.py, which builds the destination with os.path.joinroot, self.name and never checks...

8.8CVSS5.9AI score0.01167EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/15 12:16 a.m.•9 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the bfdwritemergedsection function. An attacker can cause the application to crash or potentially impact confidentiality and integrity by triggering a null pointer dereference through crafted input processed...

5.5CVSS5.4AI score0.00165EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 11:19 p.m.•8 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the elforphancompatible function. An attacker can cause a crash or potentially impact confidentiality and integrity by triggering a null pointer dereference through crafted input processed locally. Remediatio...

6.6CVSS5.4AI score0.00188EPSS
SaveExploits1References2
Snyk
Snyk
•added 2026/09/14 11:15 p.m.•11 views

NULL Pointer Dereference

Overview Affected versions of this package are vulnerable to NULL Pointer Dereference in the bfdelfsetgroupcontents function of the SHTGROUP section handler in elf.c. An attacker can cause a crash or potentially impact confidentiality and integrity by triggering a null pointer dereference through...

6.6CVSS5.5AI score0.00172EPSS
SaveExploits1References2
Snyk
Snyk
•added 2026/09/14 10:45 p.m.•14 views

Out-of-bounds Write

Overview Affected versions of this package are vulnerable to Out-of-bounds Write in the bfdelfstrtabdelref function. An attacker can cause memory corruption and potentially lead to system instability or unexpected behavior by manipulating the ELF String Table component. Remediation There is no...

6.9CVSS6AI score0.00168EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 9:19 p.m.•17 views

Server-side Request Forgery (SSRF)

Overview mcp-atlassian is a The Model Context Protocol MCP Atlassian integration is an open-source implementation that bridges Atlassian products Jira and Confluence with AI language models following Anthropic's MCP specification. This project enables secure, contextual AI interactions with...

8.3CVSS5.8AI score0.00375EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 9:19 p.m.•16 views

Directory Traversal

Overview mcp-atlassian is a The Model Context Protocol MCP Atlassian integration is an open-source implementation that bridges Atlassian products Jira and Confluence with AI language models following Anthropic's MCP specification. This project enables secure, contextual AI interactions with...

7.7CVSS7.2AI score0.00481EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 9:19 p.m.•19 views

Out-of-bounds Read

Overview Affected versions of this package are vulnerable to Out-of-bounds Read via the setup3x3 function in the Convolution Filter component. An attacker can access sensitive information or cause unintended behavior by triggering an out-of-bounds read through crafted input processed remotely...

7.5CVSS6.4AI score0.00422EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 9:19 p.m.•13 views

Allocation of Resources Without Limits or Throttling

Overview Affected versions of this package are vulnerable to Allocation of Resources Without Limits or Throttling due to unbounded request body reads in the Kubernetes admission webhook handler in dataclients/kubernetes/admission/admission.go. An attacker can exhaust memory and OOM-kill the skipp...

5.3CVSS8.3AI score0.00298EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 9:19 p.m.•11 views

Missing Authentication for Critical Function

Overview Affected versions of this package are vulnerable to Missing Authentication for Critical Function via the New HTTP server setup in routesrv/routesrv.go and the /routes, /routes/zone, /swarm/redis/shards, and /swarm/valkey/shards handlers. An attacker can read cluster-wide route topology a...

6.9CVSS8.3AI score0.00338EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 9:18 p.m.•20 views

Improper Resource Shutdown or Release

Overview Affected versions of this package are vulnerable to Improper Resource Shutdown or Release in the parseplaylist function of the Duration Parser component when processing the duration or targetduration arguments. An attacker can cause a denial of service by providing specially crafted...

5.5CVSS5.3AI score0.0058EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 7:22 p.m.•17 views

HTTP Request Smuggling

Overview Affected versions of this package are vulnerable to HTTP Request Smuggling in its HTTP/1.1 wire parser http/src/main/java/org/http4s/blaze/http/parser/, which carries five independent conformance laxities, notably in Content-Length handling relative to RFC 9110 section 8.6 and RFC 9112. ...

7.4CVSS5.8AI score0.00628EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 7:22 p.m.•14 views

HTTP Request Smuggling

Overview Affected versions of this package are vulnerable to HTTP Request Smuggling in its HTTP/1.1 wire parser http/src/main/java/org/http4s/blaze/http/parser/, which carries five independent conformance laxities, notably in Content-Length handling relative to RFC 9110 section 8.6 and RFC 9112. ...

7.4CVSS5.8AI score0.00628EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/09/14 7:22 p.m.•14 views

HTTP Request Smuggling

Overview Affected versions of this package are vulnerable to HTTP Request Smuggling in its HTTP/1.1 wire parser http/src/main/java/org/http4s/blaze/http/parser/, which carries five independent conformance laxities, notably in Content-Length handling relative to RFC 9110 section 8.6 and RFC 9112. ...

7.4CVSS5.8AI score0.00628EPSS
SaveExploits0References2
Total number of security vulnerabilities51803