Lucene search
+L
KitploitRecent

45820 matches found

Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•16 views

binaryalert

BinaryAlert: 无服务器、实时与回溯性恶意软件检测 .. image:: https://travis-ci.org/airbnb/binaryalert.svg?branch=master :target: https://travis-ci.org/airbnb/binaryalert :alt: 构建状态 .. image:: https://coveralls.io/repos/github/airbnb/binaryalert/badge.svg?branch=master :target:...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•16 views

iptables-essentials

Iptables 核心:常用防火墙规则与命令 ☑️ 待办事项 添加有用的 Iptables 配置示例 添加有用的内核参数 sysctl 配置 添加有用的外部资源链接 添加高级配置示例、命令、规则 目录 帮助配置 Iptables 的工具 手册/指南/教程 有用的内核参数 sysctl 配置 rpfilter logmartians sendredirects acceptsourceroute acceptredirects tcpsyncookies icmpechoignorebroadcasts ipforward 工作原理 Iptables 规则 保存规则 Debian 系...

6AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•161 views

masscan

MASSCAN: Mass IP port scanner This is an Internet-scale port scanner. It can scan the entire Internet in under 5 minutes, transmitting 10 million packets per second, from a single machine. Its usage parameters, output is similar to nmap, the most famous port scanner. When in doubt, try one of tho...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•16 views

masscan

MASSCAN: 大规模IP端口扫描器 这是一个互联网规模的端口扫描器。它可以在5分钟内扫描整个互联网,从单台机器以每秒1000万个数据包的速率进行传输。 其用法(参数、输出)与最著名的端口扫描器 nmap 类似。如有疑问,可以尝试其中的某些功能——它支持对大量机器进行广泛扫描,但不支持对单台机器进行深度扫描。 内部采用异步传输方式,类似于 scanrand、unicornscan 和 ZMap 等端口扫描器。它更加灵活,允许任意端口和地址范围。 注意:masscan 使用自己的临时 TCP/IP 协议栈 。任何超出简单端口扫描的操作都可能与本地 TCP/IP...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•19 views

CVE-2022-40881

CVE-2022-40881 fofa body="SolarView Compact" && title=="Top" Descargo de responsabilidad Esta herramienta está destinada únicamente a actividades legítimas de construcción de seguridad empresarial con la debida autorización. Si necesita probar la usabilidad de esta herramienta, configure su propi...

9.8CVSS8.5AI score0.30111EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•12 views

CVE-2025-24016-Wazuh-Remote-Code-Execution-RCE-PoC

🚨 Wazuh 远程代码执行 RCE - PoC 📌 漏洞摘要 在 Wazuh 服务器中发现了一个严重的 RCE 漏洞,原因是 wazuh-manager 包中存在不安全的反序列化。此漏洞影响 Wazuh 版本 ≥ 4.4.0,并在 4.9.1 版本中修复。 🔍 详情 该缺陷位于 Wazuh API 的 DistributedAPI 中,其中用户控制的输入被不安全地反序列化。这使得拥有API访问权限的攻击者(例如,受感染的仪表板或集群节点)能够通过 runas 端点在主服务器上执行任意 Python 代码。 📬 概念验证 Burp 请求 POST...

9.9CVSS8.6AI score0.9384EPSS
SaveExploits11
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•11 views

CVE-2021-44228-kusto

此存储库没有 README。...

10CVSS7.3AI score0.99999EPSS
SaveExploits377
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•12 views

CVE-2022-0848

CVE-2022-0848 远程代码执行RCE in part-db 0.5.11 修改bash文件中的主机地址并运行。...

10CVSS8.3AI score0.35436EPSS
SaveExploits5
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•16 views

CVE-2020-11579

CVE-2020-11579 简介 PHPKB 9.0 企业版(MySQL 数据库) 存在一个通过恶意 MySQL 服务器触发的未认证任意文件读取漏洞。 远程攻击者只需发送单个 HTTP GET 请求,即可在远程受害主机上以 Web 服务器权限(例如 www-data)读取任意文件。 阅读更多:https://shielder.it/blog/mysql-and-cve-2020-11579-exploitation 说明 该脚本也可以以 server-only mode(仅服务端模式)运行,并提供一个独立的 MySQL 服务器,可用于类似的漏洞利用。 用法 usage:...

7.5CVSS7.7AI score0.26919EPSS
SaveExploits2References1
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•13 views

WinDriver-EXP

存在漏洞的 Windows 驱动程序 PoC 仓库 此仓库包含针对 Windows 驱动程序漏洞的 PoC 漏洞利用代码,展示了可能导致特权提升、任意代码执行或其他安全风险的缺陷。仅供研究和教育使用。 PoC 列表 漏洞| CVE ID| 组件 ---|---|--- Windows 内核特权提升漏洞| CVE-2024-21338| appid.sys Windows 内核流式处理特权提升漏洞| CVE-2024-30084| ks.sys Microsoft 流式处理服务特权提升漏洞| CVE-2024-30090| ks.sys & ksthunk.sys Windows...

7.8CVSS7.3AI score0.5981EPSS
SaveExploits37
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•16 views

ghostport

Ghostport Ghostport 是一款精密的端口欺骗工具,旨在迷惑和误导端口扫描器。它受 portspoof 概念启发,采用 Rust 实现,提供更高的性能和灵活性。 功能 动态端口仿真 :使用多种可信的服务签名响应端口扫描。 可自定义签名 :通过简单的文本文件轻松添加或修改服务签名。 高性能 :基于 Rust 和 Tokio 构建,实现高效、异步的连接处理。 灵活的日志记录 :针对不同用例提供调试(debug)、详细(verbose)和安静(quiet)日志模式。 易于使用 :简单的命令行界面,带有合理的默认设置。 安装 git clone...

6.4AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•14 views

Clutch

Clutch Clutch 是一个高速 iOS 解密工具。Clutch 支持 iPhone、iPod Touch 和 iPad,以及所有 iOS 版本、架构类型和大多数二进制文件。Clutch 仅用于教育目的和安全研究。 Clutch 需要一个已越狱的 iOS 设备,系统版本为 8.0 或更高。 用法 Clutch OPTIONS -b --binary-dump Only dump binary files from specified bundleID -d --dump Dump specified bundleID into .ipa file -i...

6.3AI score
SaveExploits0References12
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•22 views

hoverfly

用于开发与测试的 API 模拟 Hoverfly 是一个轻量级、开源的 API 模拟工具。使用 Hoverfly,你可以创建应用程序所依赖 API 的真实模拟。 用真实、可重用的模拟替换缓慢、不稳定的 API 依赖 模拟网络延迟、随机故障或速率限制以测试边界情况 使用任何编程语言进行扩展和自定义 导出、共享、编辑和导入 API 模拟 命令行界面与 Java 原生语言绑定 REST API 轻量、高性能、随处运行 Apache 2 许可证 Hoverfly 由 iOCO Solutions 开发和维护。 快速开始 下载与安装 阅读文档 Hoverfly Cloud Hoverfly Clo...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•13 views

airgeddon

airgeddon 这是一个用于 Linux 系统的多用途 bash 脚本,用于审计无线网络。 关于如何“安装 | 使用 | 享受” airgeddon 的所有必要信息都位于 GitHub's Wiki。 I. 内容与功能 主页 功能 截图 壁纸 II. 要求 要求 兼容性 网卡与芯片组 Wayland 一致性网络设备命名 Kali Nethunter 必备工具 可选工具 BeEF 提示 Hashcat 提示 Bettercap 提示 更新工具 内部工具 已知不兼容性 III. 快速开始 安装与使用 选项 Docker Linux Mac OSX Windows 其他来源 常见问题与故障...

6AI score
SaveExploits0References41
Kitploit
Kitploit
•added 2026/10/02 12:23 p.m.•656 views

airgeddon

airgeddon This is a multi-use bash script for Linux systems to audit wireless networks. All the needed info about how to "install | use | enjoy" airgeddon is present at GitHub's Wiki. I. Content & Features Home Features Screenshots Wallpapers II. Requirements Requirements Compatibility Cards and...

6AI score
SaveExploits0References41
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•17 views

CVE-2026-64638-PoC-Exploit

🌀 CVE‑2026‑64638 – WordPress XSS2Shell 安全套件 ⚠️ 仅供道德使用 – 仅限授权安全测试 本仓库提供的工具仅供授权安全专业人员、蓝队和渗透测试人员 使用。 未经授权访问计算机系统在 CFAA(美国)、《计算机滥用法》(英国)、TCK 243/244(土耳其)以及全球类似法律 下均属违法行为。 📖 漏洞概述 CVE‑2026‑64638 是 WordPress 核心版本 4.7.0 至 7.0.2 中存在的一个严重的预认证反射型 XSS 漏洞,攻击者可借助应用程序密码(Application Password)功能将 XSS...

8.9CVSS8.1AI score0.00894EPSS
SaveExploits34References1
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•12 views

ExploitTensorflowCVE-2021-37678

CVE-2021-37678 Exploit To exploit the vulnerability, it is necessary to start a Docker container with an environment prepared to run Tensorflow with version 2.2.3 which still has the vulnerability. It consists of: An AMD 64-bit architecture, CPU or GPU that can execute AVX instructions Python...

9.3CVSS6.9AI score0.00447EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•14 views

CVE-2024-24386

VitalPBX - CVE-2024-24386 漏洞标题:命令注入 作者:Erick Duarte 版本: 3.2.5-2 该漏洞出现在使用任务管理器模块结合Cron Profile时。要利用此漏洞,我们需要在操作系统中的特定文件夹中放置一个脚本。该文件夹为"/var/lib/vitalpbx/scripts"。 出于好奇,我开始使用Burp分析发送到服务器的内容。为此,我创建了一个Cron Profile,使其每分钟执行一次。 接下来,我继续创建任务管理器。...

7.2CVSS5.9AI score0.01024EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•16 views

CVE-2022-45770

CVE-2022-45770 描述 Adguard For Windows x86(最高版本 7.11)中的驱动 adgnetworkwfpdrv.sys 存在输入验证不当漏洞,允许攻击者实现本地权限提升。 CVSS 评分 7.8 AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H 参考 https://cve.report/CVE-2022-45770 https://adguard.com/en/versions/windows/release.htmlversion-71140780 https://xakep.ru/2023/01/27/aguard-cve/...

7.8CVSS7.5AI score0.00611EPSS
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•24 views

cygor

Cygor 总体概览 Cygor 是一个模块化的资产发现框架,将扫描、解析和服务枚举整合到一个工作流中。它用自动化流程取代了各种单独工具的拼凑,无缝处理发现、丰富和针对性枚举——减少人工开销,让您专注于结果而非工具管理。 Cygor 的 Web UI 将原始扫描数据的混乱整理成一个统一的视觉指挥中心。无需再翻阅无尽的 XML、JSON 或纯文本,结果会被自动解析、丰富并显示在一个专门为快速分类和决策而构建的空间中。 由 FastAPI 和 Bootstrap 5 驱动,仪表板让您可以轻松: 一目了然地掌握全局——计数器和汇总显示服务分布、状态码趋势和操作系统指纹。...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•18 views

hedgehog-tools

hedgehog-tools 用于恶意软件分析、反混淆和配置提取的小型脚本仓库。 有关更多详细信息,请参阅各个文件夹中的 README.md 文件。 通用工具概览 文件夹| 脚本| 依赖| 静态| 用途 ---|---|---|---|--- ECMAScript 辅助工具| extractcalledfunctions.js| NodeJS| ✅| JavaScript 反混淆。根据给定的起始函数递归提取所有被调用的函数 ECMAScript 辅助工具| renameidentifiers.js| NodeJS| ✅| JavaScript 反混淆。将所有标识符重命名为 ren...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•15 views

http-desync-guardian

概览 HTTP/1.1 从 1991 年到 2014 年经历了漫长的演进: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 这意味着存在多种服务器和客户端,它们对请求边界的理解可能不同,从而产生反同步攻击(即 HTTP Desync)的机会。 遵循最新的 RFC 建议看似简单。然而,对于已运行多年的大型系统,这可能会带来不可接受的可用性影响。 httpdesyncguardian 库旨在分析 HTTP 请求以防范 HTTP Desync...

6AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•16 views

CVE-2020-1472

CVE-2020-1472 CVE-2020-1472 的检查与利用代码,又名 Zerologon 测试域控制器是否易受 Zerologon 攻击,如果存在漏洞,则会将域控制器的账户密码重置为空字符串。 注意: 此操作很可能在生产环境中导致问题(例如 DNS 功能、与复制域控制器的通信等);目标客户端将无法再对域进行身份验证,只能通过手动操作重新同步。如果你想了解更多关于 Zerologon 攻击如何破坏系统的信息,感谢 @dirkjan 的出色工作,你可以阅读 此处 Zerologon 的原始研究与白皮书由 Secura(Tom Tervoort)撰写 -...

10CVSS8AI score0.99389EPSS
SaveExploits76References3
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•13 views

AMSI.fail

AMSI.fail 最初是C Azure函数(后来移植到JS),带有HTTP触发器,生成经过混淆的PowerShell代码片段,用于破坏或禁用当前进程中的AMSI。 这些代码片段从一个小型技术/变体池中随机选择,然后在运行时/请求时进行混淆,使得每次生成的输出都不共享相同的签名。 查看 https://amsi.fail/ 获取在线工作演示! 什么是AMSI? 正如F-Secure在其一篇优秀博文:中解释的那样: AMSI是一个接口,应用程序或服务(包括第三方)可以通过它扫描脚本内容以检测恶意用途。如果脚本中的签名被AMSI反恶意软件服务提供程序(默认情况下是Windows...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•101 views

bopscrk

bopscrk Generate smart and powerful wordlists for targeted attacks Explore the docs » View Demo · Report Bug · Request Feature Table of contents 1. About the Project What's new Built with 2. Getting started Installation Run interactive mode 3. Usage How it works Tips Advanced usage Lyricpass 4...

6.2AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•12 views

bopscrk

bopscrk 为定向攻击生成智能且强大的词表 查阅文档 » 查看演示 · 报告 Bug · 请求功能 目录 1. 关于项目 更新内容 构建工具 2. 快速上手 安装 运行交互模式 3. 用法 工作原理 提示 高级用法 歌词密码模块 4. 路线图 5. 贡献 贡献者 6. 更新日志 7. 许可证 8. 联系 9. 致谢 10. 法律声明 关于项目 针对目标攻击的词表创建器 :输入目标的个人信息,工具会对每个词进行组合,并将结果转换为可能的密码。 歌词密码 模块允许搜索与艺术家相关的歌词,并将其纳入词表。 可定制的字母大小写 和leet 转换 :通过简单的配置文件 创建自定义字符集 和转换...

6.1AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•16 views

CVE-2024-36401_Geoserver_RCE_POC

Here is the English translation of your README file: ⚠️ Disclaimer: This tool is intended solely for security research and legally authorized testing purposes. Do not use it for any illegal or unauthorized activities. The user assumes full responsibility for any legal consequences. README Version:...

9.8CVSS8.7AI score0.99813EPSS
SaveExploits26References4
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•14 views

CVE-2022-24924

LiveWallpaperService 中的不当访问控制漏洞 CVE-2022-24924SVE-2021-24089 测试的 Windows 版本:Windows 10 20H2 Build 19042.1348 64位 Live Wallpaper 版本:3.0.9.0 或更早 三星笔记本电脑中默认运行的 LiveWallpaperService 存在一个漏洞,该漏洞在 SYSTEM 服务中以 SYSTEM 权限创建了一个目录。 Live Wallpaper 通常预装在三星笔记本电脑中,但也作为应用可从 Microsoft Store 获取。该应用以用户权限运行,并通过命名管道 I...

5.3CVSS6.5AI score0.00747EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•12 views

CVE-2017-3881-exploit-cisco-

Cisco集群管理协议(CMP)处理代码中存在一个漏洞,影响Cisco IOS和Cisco IOS...

10CVSS8.6AI score0.9895EPSS
SaveExploits13
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•14 views

CVE-2024-7029

用于利用 AVTech 设备中 CVE-2024-7029 的 PoC 工具 🎤 README 翻译 English فارسی 📸 截图 💎 简介 CVE-2024-7029 凸显了 AVTech 设备中的一个严重安全问题,攻击者可以绕过身份验证并远程执行任意命令。此漏洞对受影响网络的完整性和安全性构成重大风险。 💀 漏洞概述 CVE-2024-7029 是 AVTech 设备中的一个关键安全缺陷,允许通过身份验证绕过进行未授权访问,可能导致远程代码执行。此漏洞尤其令人担忧,因为它可以被远程利用,使得部署了这些设备的网络极易受到攻击。 🛠️ 开发环境设置 .NET 8 🔥 要求 运行此...

9.8CVSS8.5AI score0.38998EPSS
SaveExploits5References3
Kitploit
Kitploit
•added 2026/10/02 12:22 p.m.•34 views

EasyTokens

EasyTokens 一个用于对手模拟的设备代码钓鱼服务器。通过设备授权许可流程捕获 Microsoft 365 OAuth 令牌。灵感来源于 GraphSpy。 警告——仅限授权使用。 本工具面向在明确书面授权下操作的渗透测试人员和红队成员。滥用可能导致违反计算机欺诈法律。 工作原理 1. 操作员通过操作员界面创建一个设备代码活动 。 2. 面向受害者的注册页面(Dunder Mifflin 主题)显示用户代码,并提示目标在 microsoft.com/devicelogin 进行身份验证。 3. 后台轮询器检测到目标完成身份验证后,将捕获的访问/刷新令牌存储到 SQLite 中。 4...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•16 views

swarmer

swarmer Una herramienta para agregar sigilosamente claves de registro a HKCU sin que EDR/AV pueda ver lo que está sucediendo incluso si no tienes acceso de administrador. ¿Cómo uso esto? NOTA: Solo podrás hacer esto UNA VEZ, después de queNTUSER.MAN sea tu nuevo hive del registro, NO podrás...

6.2AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•11 views

HintInject

HintInject HintInject 是一款 Shellcode 嵌入与加载工具,是我在探索 PE 文件与导入目录表结构时开发的。它会接收原始 Shellcode 文件,将 Shellcode 分块放入 Hint/Name 表条目中,这些条目通过加载程序可执行文件上伪造的 DLL 导入项中的导入查找表(Import Lookup Table)可被访问。加载程序随后将这些分块合并起来执行 Shellcode。我不确定这算不算新颖的技术,但分享出来只是为了好玩。 DLL 加载过程 在解释 HintInject 的工作原理之前,我想先参考 Stack Overflow...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•26 views

starboard

Starboard 正在加入 Trivy。 我们已宣布计划停止 Starboard 并将其合并到 Trivy 中。 Starboard CLI 已重新引入为 trivy kubernetes 命令,而专注于 trivy 能力的 starboard-operator 可作为 Trivy-Operator 使用。 我们将不再接受新功能/拉取请求/问题。 我们鼓励您为 Trivy-Operator 和 Trivy CLI 做出贡献,并影响 Trivy Kubernetes 的未来。 有关更多信息,请参阅 讨论 查看最新:Trivy 下一步问答 Kubernetes 原生安全工具包。 简介...

6AI score
SaveExploits0References25
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•18 views

EvilClippy

该工具在我们于BlackHat Asia大会(2019年3月28日)上的演讲中发布。该演讲的视频录像可在 https://www.youtube.com/watch?v=9ULzZA70Dzg 获取。 Evil Clippy 一款跨平台助手,用于创建恶意的MS Office文档。可以隐藏VBA宏、篡改VBA代码(通过P-code)并干扰宏分析工具。支持Linux、OSX和Windows。 如果你是初次接触该工具,建议先阅读我们关于Evil Clippy的博客文章:...

5.8AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•17 views

RCE

CVE-2022-31814 WebApp 漏洞 import argparse import requests import time import sys import urllib.parse from requests.packages.urllib3.exceptions import InsecureRequestWarning requests.packages.urllib3.disablewarningsInsecureRequestWarning parser = argparse.ArgumentParserdescription="pfBlockerNG =...

9.8CVSS8.5AI score0.91881EPSS
SaveExploits14
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•19 views

log4j2-exploit

Log4Shell CVE-2021-44228 概念验证 环境要求 Java JDK/JRE 8 或更高版本 curl exploitable 一个简单的 Spring Boot 应用程序,提供一个包含用户名和密码的登录页面。当通过 POST 提交到 / 时,它会记录用户名。应用程序并不需要记录用户提供的任何输入。启用使用了存在漏洞的 log4j2 版本的访问日志就足够了。 如何运行: cd exploitable ../mvnw -q spring-boot:run 默认情况下,它监听 8080 端口。如果在浏览器中访问...

10CVSS7.6AI score0.99999EPSS
SaveExploits377References4
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•13 views

CVE-2025-29927

Introduction 通过伪造 x-middleware-subrequest 请求头绕过 Next.js 中间件鉴权机制,允许未授权访问受保护路由。 Environment setup 项目源码摘自P神,Next.js 版本为 15.2.2(For Next.js 15.x, this issue is fixed in 15.2.3)。 Vulnerability environment 确保已经安装 Node 和 npm。通过以下命令检查版本: node -v npm -v 安装依赖并启动项目 1. 进入项目目录 cd vulenv 2. 全局安装 Yarn(如果尚未安装) n...

9.1CVSS7.7AI score0.99225EPSS
SaveExploits60References2
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•14 views

CVE-2023-45878_to_RCE

CVE-2023-45878 到 RCE 此脚本通过利用 CVE-2023-45878,将 Gibbon LMS 上的任意文件写入链接并自动化到远程代码执行。 该脚本执行以下步骤: 1. 生成一个用于 Windows 的 msfvenom 无阶段反向 Shell 2. 上传一个利用 CVE-2023-45878 的 WebShell 3. 在目标上下载反向 Shell 4. 执行反向 Shell...

9.8CVSS8.3AI score0.63113EPSS
SaveExploits8
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•17 views

juumla

🦁 Juumla 🦁 Juumla Juumla 是一款 Python 工具,用于识别 Joomla 版本、扫描漏洞及敏感文件。 ⚡ 安装 / 开始使用 快速安装并使用 Juumla 的指南。 1. 克隆仓库 - git clone https://github.com/oppsec/juumla.git 2. 安装依赖库 - pip3 install -r requirements.txt 3. 运行 Juumla - python3 main.py -u https://example.com 🐳 Docker 如果你想在 Docker 容器中运行 Juumla,请执行以下命令: 1...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•11 views

babyshark

babyshark 让 Wireshark 变得更简单(在终端里)。 Babyshark 是一个 PCAP TUI,帮助你回答: 什么在使用网络? 什么看起来坏了/奇怪? 接下来应该选择什么? 状态: v0.3.0(alpha)。 离线 .pcap / .pcapng 查看无需 Wireshark 实时捕获需要 tshark(Wireshark 命令行工具) 概览 概览是“从这里开始”的仪表板。 它总结捕获数据并建议下一步操作。 显示快速总计(数据包/流)、流量混合以及“热门”表格(端口/主机/流)。 在实时模式下,显示捕获状态(pps + 来自 tshark 的最后状态/错误行)。...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•17 views

Fritter

Fritter Donut 的规避型近亲。 Fritter 是 TheWover 和 Odzhan 的 Donut shellcode 生成器的一个重度修改分支。它生成用于在内存中执行 VBScript、JScript、EXE、DLL 和 .NET 程序集的位置无关 shellcode,重点在于规避与抗特征检测。该代码库仅支持 x64。 不同之处 很多。 Fritter 移除了不太常用的功能,并替换了多年来已形成明显特征码的内部实现。除其他许多方面外,加密、压缩、哈希和 API 解析层均已重新设计。...

6.6AI score
SaveExploits0References4
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•17 views

lpe-toolkit

Kit de Escalada de Privilegios Local para Linux Kit de herramientas de escalada de privilegios multiarquitectura con 24 exploits amd64 precompilado; otras arquitecturas compiladas mediante gcc en tiempo de ejecución. Soporta amd64, arm64, 386, mips, mipsle, mips64, y mips64le. Detecta la versión...

8.8CVSS8AI score0.78684EPSS
SaveExploits363
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•408 views

patator

Patator Patator was written out of frustration from using Hydra, Medusa, Ncrack, Metasploit modules and Nmap NSE scripts for password guessing attacks. I opted for a different approach in order to not create yet another brute-forcing tool and avoid repeating the same shortcomings. Patator is a...

6.1AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/02 12:21 p.m.•14 views

patator

Patator Patator 的诞生源于使用 Hydra、Medusa、Ncrack、Metasploit 模块和 Nmap NSE 脚本进行密码猜测攻击时的挫败感。我选择了一种不同的方法,以避免再次创建另一个暴力破解工具并重复相同的缺陷。Patator 是一个用 Python 编写的多线程工具,力求比其前辈更可靠、更灵活。 目前它支持以下模块: ftplogin : Brute-force FTP sshlogin : Brute-force SSH telnetlogin : Brute-force Telnet smtplogin : Brute-force SMTP...

6.3AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/02 12:20 p.m.•15 views

CVE-2021-41773

ApacheRCE ApacheRCE 是一个小型 Python 脚本,允许你输入 Apache 版本 2.4.49-2.4.50,然后从文本文件中输入 IP 地址列表,并对它们批量运行该漏洞利用程序。如果你运行多个网站,并希望查看它们是否都可以被利用,这将非常有用。 免责声明: 幸运的是,只有当 Apache 服务器启用了 CGI 时,该漏洞利用才会生效,因此大部分服务器无法被利用。截至今天 11/11/21,fofa 显示共有超过 14.5 万台服务器运行这些版本,我估计其中约有 20-30% 启用了 CGI。在编写此脚本时,我使用了一台全新服务器,并在其上安装了启用 CGI 的两种...

9.8CVSS8.4AI score0.99992EPSS
SaveExploits167
Kitploit
Kitploit
•added 2026/10/02 12:20 p.m.•12 views

CVE-2021-41773

CVE-2021-41773 — Apache HTTP Server 2.4.49 Path Traversal & RCE ⚠️ For isolated, educational lab use ONLY. This repository builds a deliberately vulnerable Apache server. Never run it on a live, production, or internet-facing host. Red Team internship project by Team Alpha ITSOLERA — Offensive...

9.8CVSS8.4AI score0.99992EPSS
SaveExploits167References12
Kitploit
Kitploit
•added 2026/10/02 12:20 p.m.•9 views

AVideo3xploit

AVideo3xploit.go 针对AVideo的RCE漏洞利用工具 root@kali: go get github.com/fatih/color root@kali: git clone https://github.com/ahussam/AVideo3xploit.git root@kali: cd AVideo3xploit root@kali:/AVideo3xploit go run AVideo3xploit.go http://target/avideo/ username password 你应该会在你的nc上得到一个连接 分析文章...

8.8CVSS7.8AI score0.02623EPSS
SaveExploits1References1
Kitploit
Kitploit
•added 2026/10/02 12:20 p.m.•12 views

CVE-2026-64600-RefluXFS

此存储库没有 README。...

7.8CVSS6.4AI score0.00158EPSS
SaveExploits8
Total number of security vulnerabilities45820