Lucene search
+L
FedoraRecent

36130 matches found

Fedora
Fedora
•added 2026/03/10 12:54 a.m.•21 views

[SECURITY] Fedora 43 Update: mingw-zlib-1.3.2-1.fc43

MinGW Windows zlib compression library...

8.6CVSS7.5AI score0.00413EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/10 12:17 a.m.•16 views

[SECURITY] Fedora 44 Update: chromium-145.0.7632.159-1.fc44

Chromium is an open-source web browser, powered by WebKit Blink...

9.6CVSS8AI score0.00797EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/09 1:02 a.m.•21 views

[SECURITY] Fedora 42 Update: cef-145.0.28^chromium145.0.7632.159-1.fc42

CEF is an embeddable build of Chromium, powered by WebKit Blink...

9.8CVSS7.2AI score0.00797EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/09 1:02 a.m.•22 views

[SECURITY] Fedora 42 Update: k9s-0.50.18-1.fc42

Kubernetes CLI To Manage Your Clusters In Style!...

8.2CVSS7AI score0.00668EPSS
SaveExploits3
Fedora
Fedora
•added 2026/03/08 1:26 a.m.•19 views

[SECURITY] Fedora 43 Update: cef-145.0.28^chromium145.0.7632.159-1.fc43

CEF is an embeddable build of Chromium, powered by WebKit Blink...

9.8CVSS7.2AI score0.00797EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/08 1:26 a.m.•14 views

[SECURITY] Fedora 43 Update: vim-9.2.112-2.fc43

VIM VIsual editor iMproved is an updated and improved version of the vi editor. Vi was the first real screen-based editor for UNIX, and is still very popular. VIM improves on vi by adding new features: multiple windows, multi-level undo, block highlighting and more...

7.8CVSS6.5AI score0.01459EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/08 12:14 a.m.•17 views

[SECURITY] Fedora 44 Update: cef-145.0.28^chromium145.0.7632.159-1.fc44

CEF is an embeddable build of Chromium, powered by WebKit Blink...

9.8CVSS7.2AI score0.00797EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 3:33 a.m.•18 views

[SECURITY] Fedora 42 Update: chromium-145.0.7632.116-1.fc42

Chromium is an open-source web browser, powered by WebKit Blink...

9.8CVSS7.3AI score0.00369EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 3:33 a.m.•22 views

[SECURITY] Fedora 42 Update: gh-2.87.3-1.fc42

A command-line interface to GitHub for use in your terminal or your scripts. gh is a tool designed to enhance your workflow when working with GitHub. It provides a seamless way to interact with GitHub repositories and perform vari ous actions right from the command line, eliminating the need to...

7.5CVSS6.4AI score0.00661EPSS
SaveExploits2
Fedora
Fedora
•added 2026/03/07 3:33 a.m.•26 views

[SECURITY] Fedora 42 Update: chezmoi-2.69.4-1.fc42

Manage your dotfiles across multiple diverse machines, securely...

7.5CVSS6.6AI score0.00668EPSS
SaveExploits3
Fedora
Fedora
•added 2026/03/07 3:33 a.m.•23 views

[SECURITY] Fedora 42 Update: prometheus-3.10.0-1.fc42

The Prometheus monitoring system and time series database...

7.5CVSS6.7AI score0.00661EPSS
SaveExploits1
Fedora
Fedora
•added 2026/03/07 2:57 a.m.•25 views

[SECURITY] Fedora 43 Update: erlang-hex_core-0.12.2-1.fc43

Reference implementation of Hex specifications...

7.5CVSS7.2AI score0.0061EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:57 a.m.•12 views

[SECURITY] Fedora 43 Update: staticcheck-2026.1-1.fc43

Staticcheck - The advanced Go linter...

7.5CVSS6.8AI score0.00661EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:31 a.m.•22 views

[SECURITY] Fedora 44 Update: erlang-hex_core-0.12.2-1.fc44

Reference implementation of Hex specifications...

7.5CVSS7.2AI score0.0061EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:31 a.m.•11 views

[SECURITY] Fedora 44 Update: chromium-145.0.7632.116-1.fc44

Chromium is an open-source web browser, powered by WebKit Blink...

9.8CVSS7.3AI score0.00369EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:31 a.m.•19 views

[SECURITY] Fedora 44 Update: nss-3.120.1-1.fc44

Network Security Services NSS is a set of libraries designed to support cross-platform development of security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS 5, PKCS 7, PKCS 11, PKCS 12, S/MIME, X.509 v3 certificates, and other security...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:31 a.m.•17 views

[SECURITY] Fedora 44 Update: firefox-148.0-1.fc44

Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:25 a.m.•20 views

[SECURITY] Fedora 43 Update: prometheus-3.10.0-1.fc43

The Prometheus monitoring system and time series database...

7.5CVSS6.7AI score0.00661EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:25 a.m.•22 views

[SECURITY] Fedora 43 Update: python-asyncmy-0.2.11-2.fc43

asyncmy is a fast asyncio MySQL/MariaDB driver, which reuses most of pymysql and aiomysql but rewrites the core protocol with Cython to speed it up...

9.8CVSS5.9AI score0.0043EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:25 a.m.•19 views

[SECURITY] Fedora 43 Update: python3.10-3.10.19-4.fc43

Python 3.10 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.10 package provides the "python3.10" executable:...

6CVSS6.5AI score0.00573EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 2:25 a.m.•23 views

[SECURITY] Fedora 43 Update: python3.11-3.11.14-5.fc43

Python 3.11 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.11 package provides the "python3.11" executable:...

6CVSS6.5AI score0.00573EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:52 a.m.•18 views

[SECURITY] Fedora 42 Update: gimp-3.0.8-5.fc42

GIMP GNU Image Manipulation Program is a powerful image composition and editing program, which can be extremely useful for creating logos and other graphics for web pages. GIMP has many of the tools and filters you would expe ct to find in similar commercial offerings, and some interesting extras...

6.5CVSS6.4AI score0.00485EPSS
SaveExploits1
Fedora
Fedora
•added 2026/03/07 12:52 a.m.•27 views

[SECURITY] Fedora 42 Update: python-asyncmy-0.2.11-2.fc42

asyncmy is a fast asyncio MySQL/MariaDB driver, which reuses most of pymysql and aiomysql but rewrites the core protocol with Cython to speed it up...

9.8CVSS5.9AI score0.0043EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:52 a.m.•24 views

[SECURITY] Fedora 42 Update: python3.10-3.10.19-4.fc42

Python 3.10 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.10 package provides the "python3.10" executable:...

6CVSS6.5AI score0.00573EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:52 a.m.•18 views

[SECURITY] Fedora 42 Update: python3.11-3.11.14-5.fc42

Python 3.11 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.11 package provides the "python3.11" executable:...

6CVSS6.5AI score0.00573EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:34 a.m.•24 views

[SECURITY] Fedora 44 Update: gimp-3.0.8-5.fc44

GIMP GNU Image Manipulation Program is a powerful image composition and editing program, which can be extremely useful for creating logos and other graphics for web pages. GIMP has many of the tools and filters you would expe ct to find in similar commercial offerings, and some interesting extras...

5.7AI score
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:34 a.m.•21 views

[SECURITY] Fedora 44 Update: python-asyncmy-0.2.11-2.fc44

asyncmy is a fast asyncio MySQL/MariaDB driver, which reuses most of pymysql and aiomysql but rewrites the core protocol with Cython to speed it up...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:34 a.m.•22 views

[SECURITY] Fedora 44 Update: python3.10-3.10.19-4.fc44

Python 3.10 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.10 package provides the "python3.10" executable:...

6CVSS6.5AI score0.00573EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:34 a.m.•18 views

[SECURITY] Fedora 44 Update: python3.11-3.11.14-5.fc44

Python 3.11 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.11 package provides the "python3.11" executable:...

6CVSS6.5AI score0.00573EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:34 a.m.•20 views

[SECURITY] Fedora 44 Update: libsixel-1.10.5-6.fc44

An encoder/decoder implementation for DEC SIXEL graphics...

4CVSS5.8AI score0.00125EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:34 a.m.•26 views

[SECURITY] Fedora 44 Update: coturn-4.9.0-1.fc44

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

7.2CVSS7.3AI score0.00462EPSS
SaveExploits1
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•17 views

[SECURITY] Fedora 44 Update: chromium-145.0.7632.109-1.fc44

Chromium is an open-source web browser, powered by WebKit Blink...

8.8CVSS7.9AI score0.00437EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•31 views

[SECURITY] Fedora 44 Update: valkey-9.0.3-1.fc44

Valkey is an advanced key-value store. It is often referred to as a data structure server since keys can contain strings, hashes, lists, sets and sorted sets. You can run atomic operations on these types, like appending to a string; incrementing the value in a hash; pushing to a list; computing s...

8.5CVSS7.2AI score0.00793EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•16 views

[SECURITY] Fedora 44 Update: php-zumba-json-serializer-3.2.4-1.fc44

This is a library to serialize PHP variables in JSON format. It is similar of the serialize function in PHP, but the output is a string JSON encoded. You can also unserialize the JSON generated by this tool and have you PHP content back. Autoloader: /usr/share/php/Zumba/JsonSerializer/autoload.ph...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•28 views

[SECURITY] Fedora 44 Update: perl-Crypt-URandom-0.55-1.fc44

This Module is intended to provide an interface to the strongest available source of non-blocking randomness on the current platform...

7.5CVSS5.9AI score0.00345EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•26 views

[SECURITY] Fedora 44 Update: nextcloud-32.0.6-1.fc44

NextCloud gives you universal access to your files through a web interface or WebDAV. It also provides a platform to easily view & sync your contacts, calendars and bookmarks across all your devices and enables basic editing rig ht on the web. NextCloud is extendable via a simple but powerful API...

8.2CVSS6.9AI score0.01989EPSS
SaveExploits1
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•27 views

[SECURITY] Fedora 44 Update: pgadmin4-9.12-2.fc44

pgAdmin is the most popular and feature rich Open Source administration and d evelopment platform for PostgreSQL, the most advanced Open Source database in the world...

7.5CVSS6.9AI score0.01989EPSS
SaveExploits1
Fedora
Fedora
•added 2026/03/07 12:33 a.m.•17 views

[SECURITY] Fedora 44 Update: cef-145.0.25^chromium145.0.7632.75-4.fc44

CEF is an embeddable build of Chromium, powered by WebKit Blink...

8.8CVSS7AI score0.54957EPSS
SaveExploits13
Fedora
Fedora
•added 2026/03/07 12:32 a.m.•23 views

[SECURITY] Fedora 44 Update: python3.9-3.9.25-6.fc44

Python 3.9 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.9 package provides the "python3.9" executable: the...

7.5CVSS6.5AI score0.032EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:32 a.m.•24 views

[SECURITY] Fedora 44 Update: postgresql16-anonymizer-3.0.5-2.fc44

PostgreSQL Anonymizer is an extension to mask or replace personally identifiable information PII or commercially sensitive data from a PostgreSQL database. The project has a declarative approach of anonymization. This means you can declare the masking rules using the PostgreSQL Data Definition...

8CVSS6AI score0.00339EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:31 a.m.•16 views

[SECURITY] Fedora 44 Update: microcode_ctl-2.1-74.fc44

The microcodectl utility is a companion to the microcode driver written by Tigran Aivazian . The microcode update is volatile and needs to be uploaded on each system boot i.e. it doesn't reflash your cpu permanently, reboot and it reverts back to the old microcode...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:31 a.m.•15 views

[SECURITY] Fedora 44 Update: keylime-agent-rust-0.2.9-1.fc44

The Keylime agent...

9.8CVSS5.8AI score0.05794EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/07 12:31 a.m.•18 views

[SECURITY] Fedora 44 Update: keylime-7.14.1-1.fc44

Keylime is a TPM based highly scalable remote boot attestation and runtime integrity measurement solution...

9.8CVSS5.9AI score0.05794EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/06 6:00 a.m.•21 views

[SECURITY] Fedora 44 Update: freerdp-3.23.0-1.fc44

The xfreerdp & wlfreerdp Remote Desktop Protocol RDP clients from the FreeR DP project. xfreerdp & wlfreerdp can connect to RDP servers such as Microsoft Windows machines, xrdp and VirtualBox...

9.8CVSS6.6AI score0.00974EPSS
SaveExploits10
Fedora
Fedora
•added 2026/03/06 1:28 a.m.•31 views

[SECURITY] Fedora 42 Update: opensips-3.5.9-2.fc42

OpenSIPS or Open SIP Server is a very fast and flexible SIP RFC3261 proxy server. Written entirely in C, opensips can handle thousands calls per second even on low-budget hardware. A C Shell like scripting language provides full control over the server's behaviour. It's modular architecture allow...

8.3CVSS5.9AI score0.00506EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/06 1:27 a.m.•27 views

[SECURITY] Fedora 42 Update: libsixel-1.10.5-5.fc42

An encoder/decoder implementation for DEC SIXEL graphics...

4CVSS5.8AI score0.00125EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/06 1:09 a.m.•25 views

[SECURITY] Fedora 43 Update: libsixel-1.10.5-5.fc43

An encoder/decoder implementation for DEC SIXEL graphics...

4CVSS5.8AI score0.00125EPSS
SaveExploits0
Fedora
Fedora
•added 2026/03/05 5:06 p.m.•32 views

[SECURITY] Fedora 44 Update: yt-dlp-2026.02.21-1.fc44

yt-dlp is a command-line program to download videos from many different online video platforms, such as youtube.com. The project is a fork of youtube-dl with additional features and fixes...

8.8CVSS5.8AI score0.02056EPSS
SaveExploits2
Fedora
Fedora
•added 2026/03/05 1:13 a.m.•26 views

[SECURITY] Fedora 42 Update: coturn-4.9.0-1.fc42

The Coturn TURN Server is a VoIP media traffic NAT traversal server and gatew ay. It can be used as a general-purpose network traffic TURN server/gateway, too. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relaying...

7.2CVSS7.3AI score0.00462EPSS
SaveExploits1
Fedora
Fedora
•added 2026/03/05 1:13 a.m.•30 views

[SECURITY] Fedora 42 Update: yt-dlp-2026.02.21-1.fc42

yt-dlp is a command-line program to download videos from many different online video platforms, such as youtube.com. The project is a fork of youtube-dl with additional features and fixes...

8.8CVSS5.8AI score0.02056EPSS
SaveExploits2
Total number of security vulnerabilities36130