Lucene search
+L
FedoraRecent

36130 matches found

Fedora
Fedora
•added 2026/06/21 1:01 a.m.•24 views

[SECURITY] Fedora 44 Update: kubernetes1.34-1.34.9-1.fc44

Production-Grade Container Scheduling and Management. Installs kubelet, the kubernetes agent on each machine in a cluster. The kubernetes-client sub-package, containing kubectl, is recommended but not strictly required. The kubernetes-client sub-package should be installed on control plane machin...

8.7CVSS6.5AI score0.00787EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•28 views

[SECURITY] Fedora 44 Update: erlang-gun-2.4.1-1.fc44

Erlang HTTP client with support for HTTP/1.1, HTTP/2, Websocket and more...

8.7CVSS5.8AI score0.00641EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•33 views

[SECURITY] Fedora 44 Update: erlang-cowlib-2.17.1-1.fc44

Support library for manipulating Web protocols...

8.7CVSS5.8AI score0.00641EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•24 views

[SECURITY] Fedora 44 Update: mingw-SDL2_image-2.8.12-1.fc44

Simple DirectMedia Layer SDL2 is a cross-platform multimedia library designed to provide fast access to the graphics frame buffer and audio device. This package contains a simple library for loading images of various formats BMP, PPM, PCX, GIF, JPEG, PNG as SDL2 surfaces...

7.1CVSS7AI score0.00303EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•31 views

[SECURITY] Fedora 44 Update: erlang-cowboy-2.16.1-1.fc44

Small, fast, modular HTTP server written in Erlang...

8.7CVSS5.8AI score0.00641EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•25 views

[SECURITY] Fedora 44 Update: python3.13-3.13.14-1.fc44

Python 3.13 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.13 package provides the "python3.13" executable:...

9.1CVSS6.6AI score0.00761EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•28 views

[SECURITY] Fedora 44 Update: perl-Crypt-PBKDF2-0.261630-1.fc44

PBKDF2 is a secure password hashing algorithm that uses the techniques of "key strengthening" to make the complexity of a brute-force attack arbitrarily hig h. PBKDF2 uses any other cryptographic hash or cipher by convention, usually HMAC-SHA2, but Crypt::PBKDF2 is fully pluggable, and allows for...

7.5CVSS6AI score0.00492EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/21 1:01 a.m.•20 views

[SECURITY] Fedora 44 Update: 389-ds-base-3.2.2-2.fc44

389 Directory Server is an LDAPv3 compliant server. The base package includes the LDAP server and command line utilities for server administration...

7.5CVSS7.3AI score0.00815EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/20 1:07 a.m.•26 views

[SECURITY] Fedora 43 Update: ansible-core-2.18.18~rc1-1.fc43

Ansible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred t...

7.8CVSS7.3AI score0.00222EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/20 1:07 a.m.•25 views

[SECURITY] Fedora 43 Update: perl-Config-IniFiles-3.001000-1.fc43

Config::IniFiles provides a way to have readable configuration files outside your Perl script. Configurations can be imported inherited, stacked,..., sections can be grouped, and settings can be accessed from a tied hash...

8.6CVSS5.8AI score0.01068EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/20 1:07 a.m.•27 views

[SECURITY] Fedora 43 Update: webkitgtk-2.52.4-1.fc43

WebKitGTK is the port of the WebKit web rendering engine to the GTK platform...

9.1CVSS6.2AI score0.00815EPSS
SaveExploits2
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•25 views

[SECURITY] Fedora 44 Update: ansible-core-2.20.7~rc1-1.fc44

Ansible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred t...

7.8CVSS7.3AI score0.00222EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•20 views

[SECURITY] Fedora 44 Update: perl-Config-IniFiles-3.001000-1.fc44

Config::IniFiles provides a way to have readable configuration files outside your Perl script. Configurations can be imported inherited, stacked,..., sections can be grouped, and settings can be accessed from a tied hash...

8.6CVSS5.8AI score0.01068EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•28 views

[SECURITY] Fedora 44 Update: ongres-stringprep-2.4-1.fc44

The stringprep protocol does not stand on its own; it has to be used by other protocols at precisely-defined places in those other protocols...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•32 views

[SECURITY] Fedora 44 Update: postgresql-jdbc-42.7.8-6.fc44

PostgreSQL is an advanced Object-Relational database management system. The postgresql-jdbc package includes the .jar files needed for Java programs to access a PostgreSQL database...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/20 12:51 a.m.•31 views

[SECURITY] Fedora 44 Update: ongres-scram-3.3-1.fc44

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•37 views

[SECURITY] Fedora 43 Update: nss-3.124.0-1.fc43

Network Security Services NSS is a set of libraries designed to support cross-platform development of security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS 5, PKCS 7, PKCS 11, PKCS 12, S/MIME, X.509 v3 certificates, and other security...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•41 views

[SECURITY] Fedora 43 Update: firefox-152.0-1.fc43

Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•35 views

[SECURITY] Fedora 43 Update: chromium-149.0.7827.114-1.fc43

Chromium is an open-source web browser, powered by WebKit Blink...

9.6CVSS6.6AI score0.00287EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•30 views

[SECURITY] Fedora 43 Update: ongres-stringprep-2.4-1.fc43

The stringprep protocol does not stand on its own; it has to be used by other protocols at precisely-defined places in those other protocols...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•33 views

[SECURITY] Fedora 43 Update: ongres-scram-3.3-1.fc43

This is a Java implementation of SCRAM Salted Challenge Response Authentication Mechanism which is part of the family of Simple Authentication and Security Layer SASL, RFC 4422 authentication mechanisms. It is described as part of RFC 5802 and RFC7677...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•35 views

[SECURITY] Fedora 43 Update: restic-0.19.0-1.fc43

Fast, secure, efficient backup program. restic supports the following backends for storing backups natively: Local directory sftp server via SSH HTTP REST server protocol, rest-server Amazon S3 either from Amazon or using the Minio server OpenStack Swift BackBlaze B2 Microsoft Azure Blob Storage...

9.8CVSS6.2AI score0.05299EPSS
SaveExploits4
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•34 views

[SECURITY] Fedora 43 Update: singularity-ce-4.4.2-1.fc43

SingularityCE is the Community Edition of Singularity, an open source container platform designed to be simple, fast, and secure...

8.2CVSS6.5AI score0.00651EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•35 views

[SECURITY] Fedora 43 Update: perl-GD-2.86-1.fc43

This is a auto-loadable interface module for GD, a popular library for creating and manipulating PNG files. With this library you can create PNG images on the fly or modify existing files...

9.8CVSS5.6AI score0.01353EPSS
SaveExploits1
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•27 views

[SECURITY] Fedora 43 Update: perl-HTTP-Daemon-6.17-1.fc43

Instances of the HTTP::Daemon class are HTTP/1.1 servers that listen on a socket for incoming requests. The HTTP::Daemon is a subclass of IO::Socket::IP, so you can perform socket operations directly on it too...

9.1CVSS8.1AI score0.02614EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•33 views

[SECURITY] Fedora 43 Update: perl-Net-Statsd-0.13-1.fc43

This module implements a client for a statsd statistics collection server, su ch as the one in use at Etsy.com. You want to use this module to track statistics in your Perl application, such as how many times a certain event occurs user logins in a web application, or database queries issued, or...

5.3CVSS6AI score0.00401EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•32 views

[SECURITY] Fedora 43 Update: vorbis-tools-1.4.3-4.fc43

Ogg Vorbis is a fully open, non-proprietary, patent- and royalty-free, general-purpose compressed audio format for audio and music at fixed and variable bitrates from 16 to 128 kbps/channel. The vorbis package contains an encoder, a decoder, a playback tool, and a comment editor...

8.2CVSS7.6AI score0.00565EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:10 a.m.•29 views

[SECURITY] Fedora 43 Update: perl-Archive-Tar-3.04-522.fc43

Archive::Tar provides an object oriented mechanism for handling tar files. It provides class methods for quick and easy files handling while also allowing for the creation of tar file objects for custom manipulation. If you have the IO::Zlib module installed, Archive::Tar will also support...

9.1CVSS7.2AI score0.0043EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•32 views

[SECURITY] Fedora 44 Update: util-linux-2.41.5-1.fc44

The util-linux package contains a large variety of low-level system utilities that are necessary for a Linux system to function. Among others, util-linux contains the fdisk configuration tool and the login program...

7CVSS6.8AI score0.00139EPSS
SaveExploits1
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•28 views

[SECURITY] Fedora 44 Update: ocserv-1.5.0-2.fc44

OpenConnect server ocserv is an SSL VPN server. Its purpose is to be a secure, small, fast and configurable VPN server. It implements the OpenConnect SSL VPN protocol, and has also currently experimental compatibility with clients using the AnyConnect SSL VPN protocol. The OpenConnect VPN protoco...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•39 views

[SECURITY] Fedora 44 Update: restic-0.19.0-1.fc44

Fast, secure, efficient backup program. restic supports the following backends for storing backups natively: Local directory sftp server via SSH HTTP REST server protocol, rest-server Amazon S3 either from Amazon or using the Minio server OpenStack Swift BackBlaze B2 Microsoft Azure Blob Storage...

9.8CVSS6.2AI score0.05299EPSS
SaveExploits4
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•32 views

[SECURITY] Fedora 44 Update: singularity-ce-4.4.2-1.fc44

SingularityCE is the Community Edition of Singularity, an open source container platform designed to be simple, fast, and secure...

8.2CVSS6.5AI score0.00651EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•28 views

[SECURITY] Fedora 44 Update: perl-GD-2.86-1.fc44

This is a auto-loadable interface module for GD, a popular library for creating and manipulating PNG files. With this library you can create PNG images on the fly or modify existing files...

9.8CVSS5.6AI score0.01353EPSS
SaveExploits1
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•27 views

[SECURITY] Fedora 44 Update: perl-HTTP-Daemon-6.17-1.fc44

Instances of the HTTP::Daemon class are HTTP/1.1 servers that listen on a socket for incoming requests. The HTTP::Daemon is a subclass of IO::Socket::IP, so you can perform socket operations directly on it too...

9.1CVSS8.1AI score0.02614EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/19 1:01 a.m.•29 views

[SECURITY] Fedora 44 Update: perl-Net-Statsd-0.13-1.fc44

This module implements a client for a statsd statistics collection server, su ch as the one in use at Etsy.com. You want to use this module to track statistics in your Perl application, such as how many times a certain event occurs user logins in a web application, or database queries issued, or...

5.3CVSS6AI score0.00401EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•26 views

[SECURITY] Fedora 44 Update: firefox-152.0-1.fc44

Mozilla Firefox is an open-source web browser, designed for standards compliance, performance and portability...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•35 views

[SECURITY] Fedora 44 Update: nss-3.124.0-1.fc44

Network Security Services NSS is a set of libraries designed to support cross-platform development of security-enabled client and server applications. Applications built with NSS can support SSL v2 and v3, TLS, PKCS 5, PKCS 7, PKCS 11, PKCS 12, S/MIME, X.509 v3 certificates, and other security...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•32 views

[SECURITY] Fedora 44 Update: tig-2.6.1-1.fc44

Tig is a repository browser for the git revision control system that additionally can act as a pager for output from various git commands. When browsing repositories, it uses the underlying git commands to present the user with various views, such as summarized revision log and showing the comm i...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•31 views

[SECURITY] Fedora 44 Update: chromium-149.0.7827.114-1.fc44

Chromium is an open-source web browser, powered by WebKit Blink...

9.6CVSS6.6AI score0.00287EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•26 views

[SECURITY] Fedora 44 Update: xen-4.21.1-4.fc44

This package contains the XenD daemon and xm command line tools, needed to manage virtual machines running under the Xen hypervisor...

9.1CVSS6.4AI score0.00544EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•26 views

[SECURITY] Fedora 44 Update: ldns-1.9.2-1.fc44

ldns is a library with the aim to simplify DNS programming in C. All low-level DNS/DNSSEC operations are supported. We also define a higher level API which allows a programmer to for instance create or sign packets...

8.2CVSS7.2AI score0.00147EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•24 views

[SECURITY] Fedora 44 Update: librabbitmq-0.16.0-1.fc44

This is a C-language AMQP client library for use with AMQP servers speaking protocol versions 0-9-1...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•36 views

[SECURITY] Fedora 44 Update: bird-3.3.1-1.fc44

BIRD is a dynamic IP routing daemon supporting both, IPv4 and IPv6, Border Gateway Protocol BGPv4, Routing Information Protocol RIPv2, RIPng, Open Shortest Path First protocol OSPFv2, OSPFv3, Babel Routing Protocol Babel, Bidirectional Forwarding Detection BFD, IPv6 router advertisements, static...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•24 views

[SECURITY] Fedora 44 Update: vorbis-tools-1.4.3-5.fc44

Ogg Vorbis is a fully open, non-proprietary, patent- and royalty-free, general-purpose compressed audio format for audio and music at fixed and variable bitrates from 16 to 128 kbps/channel. The vorbis package contains an encoder, a decoder, a playback tool, and a comment editor...

8.2CVSS7.6AI score0.00565EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•33 views

[SECURITY] Fedora 44 Update: nextcloud-33.0.5-1.fc44

NextCloud gives you universal access to your files through a web interface or WebDAV. It also provides a platform to easily view & sync your contacts, calendars and bookmarks across all your devices and enables basic editing rig ht on the web. NextCloud is extendable via a simple but powerful API...

8.1CVSS6.6AI score0.00575EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•35 views

[SECURITY] Fedora 44 Update: perl-Protocol-HTTP2-1.13-1.fc44

Protocol::HTTP2 is Perl HTTP/2 protocol implementation RFC 7540 with stateful decoders/encoders of HTTP/2 frames. You may use this module to implement your own HTTP/2 client/server/intermediate on top of your favorite event loop over plain or TLS socket...

7.5CVSS5.8AI score0.00414EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:44 a.m.•30 views

[SECURITY] Fedora 44 Update: openslide-4.0.0-14.fc44

The OpenSlide library allows programs to access virtual slide files regardless of the underlying image format...

7.7CVSS5.8AI score0.00476EPSS
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:26 a.m.•29 views

[SECURITY] Fedora 43 Update: tig-2.6.1-1.fc43

Tig is a repository browser for the git revision control system that additionally can act as a pager for output from various git commands. When browsing repositories, it uses the underlying git commands to present the user with various views, such as summarized revision log and showing the comm i...

5.4AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:26 a.m.•43 views

[SECURITY] Fedora 43 Update: bird-3.3.1-1.fc43

BIRD is a dynamic IP routing daemon supporting both, IPv4 and IPv6, Border Gateway Protocol BGPv4, Routing Information Protocol RIPv2, RIPng, Open Shortest Path First protocol OSPFv2, OSPFv3, Babel Routing Protocol Babel, Bidirectional Forwarding Detection BFD, IPv6 router advertisements, static...

5.3AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/17 8:26 a.m.•36 views

[SECURITY] Fedora 43 Update: nextcloud-33.0.5-1.fc43

NextCloud gives you universal access to your files through a web interface or WebDAV. It also provides a platform to easily view & sync your contacts, calendars and bookmarks across all your devices and enables basic editing rig ht on the web. NextCloud is extendable via a simple but powerful API...

8.1CVSS6.6AI score0.00575EPSS
SaveExploits0
Total number of security vulnerabilities36130