36130 matches found
[SECURITY] Fedora 35 Update: iaito-5.3.1-3.fc35
iaito is a Qt and C++ GUI for radare2. It is the continuation of Cutter before the fork to keep radare2 as backend. Its goal is making an advanced, customizable and FOSS reverse-engineering platform while keeping the user experience at mind. The iaito is created by reverse engineers for reverse...
[SECURITY] Fedora 35 Update: salt-3003.3-1.fc35
Salt is a distributed remote execution system used to execute commands and query data. It was developed in order to bring the best solutions found in the world of remote execution together and make them better, faster and more malleable. Salt accomplishes this via its ability to handle larger loa...
[SECURITY] Fedora 34 Update: hivex-1.3.21-1.fc34
Hive files are the undocumented binary files that Windows uses to store the Windows Registry on disk. Hivex is a library that can read and write to these files. 'hivexsh' is a shell you can use to interactively navigate a hive binary file. 'hivexregedit' in perl-hivex lets you export and merge to...
[SECURITY] Fedora 33 Update: kernel-5.12.14-200.fc33
The kernel meta package...
[SECURITY] Fedora 33 Update: dovecot-2.3.15-1.fc33
Dovecot is an IMAP server for Linux/UNIX-like systems, written with security primarily in mind. It also contains a small POP3 server. It supports mail in either of maildir or mbox formats. The SQL drivers and authentication plug-ins are in their subpackages...
[SECURITY] Fedora 33 Update: mod_auth_openidc-2.4.8.4-1.fc33
This module enables an Apache 2.x web server to operate as an OpenID Connect Relying Party and/or OAuth 2.0 Resource Server...
[SECURITY] Fedora 34 Update: minetest-5.4.1-1.fc34
Game of mining, crafting and building in the infinite world of cubic blocks with optional hostile creatures, features both single and the network multiplayer mode, mods. Public multiplayer servers are available...
[SECURITY] Fedora 34 Update: file-roller-3.38.0-3.fc34
File Roller is an application for creating and viewing archives files, such as tar or zip files...
[SECURITY] Fedora 33 Update: nextcloud-client-3.1.3-1.fc33
Nextcloud-client enables you to connect to your private Nextcloud Server. With it you can create folders in your home directory, and keep the contents of those folders synced with your Nextcloud server. Simply copy a file into the directory and the Nextcloud Client does the rest...
[SECURITY] Fedora 32 Update: leptonica-1.80.0-3.fc32
The library supports many operations that are useful on Document images Natural images Fundamental image processing and image analysis operations Rasterop aka bitblt Affine transforms scaling, translation, rotation, shear on images of arbitrary pixel depth Projective and bi-linear transforms Bina...
[SECURITY] Fedora 33 Update: batik-1.14-2.fc33
Batik is a Javatm technology based toolkit for applications that want to use images in the Scalable Vector Graphics SVG format for various purposes, such as viewing, generation or manipulation...
[SECURITY] Fedora 34 Update: webkit2gtk3-2.32.0-1.fc34
WebKitGTK is the port of the portable web rendering engine WebKit to the GTK platform. This package contains WebKit2 based WebKitGTK for GTK 3...
[SECURITY] Fedora 32 Update: dotnet5.0-5.0.104-1.fc32
.NET is a fast, lightweight and modular platform for creating cross platform applications that work on Linux, macOS and Windows. It particularly focuses on creating console applications, web applications and micro-services. .NET contains a runtime conforming to .NET Standards a set of framework...
[SECURITY] Fedora 32 Update: arm-none-eabi-newlib-4.1.0-1.fc32
Newlib is a C library intended for use on embedded systems. It is a conglomeration of several library parts, all under free software licenses that make them easily usable on embedded products...
[SECURITY] Fedora 32 Update: 389-ds-base-1.4.3.20-2.fc32
389 Directory Server is an LDAPv3 compliant server. The base package inclu des the LDAP server and command line utilities for server administration...
[SECURITY] Fedora 33 Update: ansible-2.9.18-1.fc33
Ansible is a radically simple model-driven configuration management, multi-node deployment, and remote task execution system. Ansible works over SSH and does not require any software or daemons to be installed on remote nodes. Extension modules can be written in any language and are transferred t...
[SECURITY] Fedora 33 Update: xterm-366-1.fc33
The xterm program is a terminal emulator for the X Window System. It provides DEC VT102 and Tektronix 4014 compatible terminals for programs that can't use the window system directly...
[SECURITY] Fedora 33 Update: coturn-4.5.2-1.fc33
The Coturn TURN Server is a VoIP media traffic NAT traversal server and gat eway. It can be used as a general-purpose network traffic TURN server/gateway, to o. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relayin...
[SECURITY] Fedora 32 Update: coturn-4.5.2-1.fc32
The Coturn TURN Server is a VoIP media traffic NAT traversal server and gat eway. It can be used as a general-purpose network traffic TURN server/gateway, to o. This implementation also includes some extra features. Supported RFCs: TURN specs: - RFC 5766 - base TURN specs - RFC 6062 - TCP relayin...
[SECURITY] Fedora 32 Update: chromium-87.0.4280.88-1.fc32
Chromium is an open-source web browser, powered by WebKit Blink...
[SECURITY] Fedora 32 Update: tcpdump-4.9.3-4.fc32
Tcpdump is a command-line tool for monitoring network traffic. Tcpdump can capture and display the packet headers on a particular network interface or on all interfaces. Tcpdump can display all of the packet headers, or just the ones that match particular criteria. Install tcpdump if you need a...
[SECURITY] Fedora 33 Update: chromium-86.0.4240.198-1.fc33
Chromium is an open-source web browser, powered by WebKit Blink...
[SECURITY] Fedora 33 Update: galera-26.4.6-1.fc33
Galera is a fast synchronous multi-master wsrep provider replication engin e for transactional databases and similar applications. For more information about wsrep API see http://launchpad.net/wsrep. For a description of Galera replication engine see http://www.codership.com...
[SECURITY] Fedora 32 Update: claws-mail-3.17.7-1.fc32
Claws Mail is an email client and news reader, based on GTK+, featuring quick response, graceful and sophisticated interface, easy configuration, intuitive operation, abundant features, and extensibility...
[SECURITY] Fedora 33 Update: rubygem-activemodel-6.0.3.3-1.fc33
A toolkit for building modeling frameworks like Active Record. Rich support for attributes, callbacks, validations, serialization, internationalization, and testing...
[SECURITY] Fedora 32 Update: eclipse-webtools-3.18.0-4.fc32
Eclipse Webtools. This contains sub-packages for different sub-projects of Eclipse Webtools project, including Server Tools, SourceEditing Tools, Webservices Tools, Java EE Tools, JSF Tools, and Dali JPA Tools...
[SECURITY] Fedora 31 Update: python3-3.7.8-2.fc31
Python is an accessible, high-level, dynamically typed, interpreted program ming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3 package provides the "python3" executable: the...
[SECURITY] Fedora 32 Update: cutter-re-1.11.0-1.fc32
Cutter is a Qt and C++ GUI for radare2. Its goal is making an advanced, customizable and FOSS reverse-engineering platform while keeping the user experience at mind. Cutter is created by reverse engineers for reverse engineers...
[SECURITY] Fedora 31 Update: kernel-headers-5.6.18-200.fc31
Kernel-headers includes the C header files that specify the interface between the Linux kernel and userspace libraries and programs. The header files define structures and constants that are needed for building most standard programs and are also needed for rebuilding the glibc package...
[SECURITY] Fedora 31 Update: kernel-5.6.13-200.fc31
The kernel meta package...
[SECURITY] Fedora 31 Update: java-1.8.0-openjdk-1.8.0.252.b09-0.fc31
The OpenJDK runtime environment 8...
[SECURITY] Fedora 30 Update: rubygem-json-2.2.0-202.fc30
This is a implementation of the JSON specification according to RFC 4627 in Ruby. You can think of it as a low fat alternative to XML, if you want to store data to disk or transmit it over a network rather than use a verbose markup language...
[SECURITY] Fedora 31 Update: xen-4.12.2-3.fc31
This package contains the XenD daemon and xm command line tools, needed to manage virtual machines running under the Xen hypervisor...
[SECURITY] Fedora 32 Update: openssl-1.1.1g-1.fc32
The OpenSSL toolkit provides support for secure communications between machines. OpenSSL includes a certificate management tool and shared libraries which provide various cryptographic algorithms and protocols...
[SECURITY] Fedora 31 Update: git-2.25.4-1.fc31
Git is a fast, scalable, distributed revision control system with an unusually rich command set that provides both high-level operations and full access to internals. The git rpm installs common set of tools which are usually using with small amount of dependencies. To install all git packages,...
[SECURITY] Fedora 30 Update: phpMyAdmin-4.9.5-1.fc30
phpMyAdmin is a tool written in PHP intended to handle the administration of MySQL over the World Wide Web. Most frequently used operations are supported by the user interface managing databases, tables, fields, relations, index es, users, permissions, while you still have the ability to directly...
[SECURITY] Fedora 31 Update: texlive-base-20190410-8.fc31
The TeX Live software distribution offers a complete TeX system for a variety of Unix, Macintosh, Windows and other platforms. It encompasses programs for editing, typesetting, previewing and printing of TeX documents in many different languages, and a large collection of TeX macros and font...
[SECURITY] Fedora 30 Update: chromium-79.0.3945.117-1.fc30
Chromium is an open-source web browser, powered by WebKit Blink...
[SECURITY] Fedora 31 Update: mingw-wavpack-5.1.0-9.fc31
WavPack is a completely open audio compression format providing lossless, high-quality lossy, and a unique hybrid compression mode. Although the technology is loosely based on previous versions of WavPack, the new version 4 format has been designed from the ground up to offer unparalleled...
[SECURITY] Fedora 31 Update: proftpd-1.3.6b-2.fc31
ProFTPD is an enhanced FTP server with a focus toward simplicity, security, and ease of configuration. It features a very Apache-like configuration syntax, and a highly customizable server infrastructure, including support for multiple 'virtual' FTP servers, anonymous FTP, and permission-based...
[SECURITY] Fedora 31 Update: apache-commons-beanutils-1.9.4-1.fc31
The scope of this package is to create a package of Java utility methods for accessing and modifying the properties of arbitrary JavaBeans. No dependencies outside of the JDK are required, so the use of this package is very lightweight...
[SECURITY] Fedora 31 Update: php-7.3.11-1.fc31
PHP is an HTML-embedded scripting language. PHP attempts to make it easy for developers to write dynamically generated web pages. PHP also offers built-in database integration for several commercial and non-commercial database management systems, so writing a database-enabled webpage with PHP is...
[SECURITY] Fedora 30 Update: xpdf-4.02-1.fc30
Xpdf is an X Window System based viewer for Portable Document Format PDF files. Xpdf is a small and efficient program which uses standard X fonts...
[SECURITY] Fedora 31 Update: jackson-core-2.9.9-1.fc31
Core part of Jackson that defines Streaming API as well as basic shared abstractions...
[SECURITY] Fedora 29 Update: etcd-3.3.12-4.20190413gitf29b1ad.fc29
A highly-available key value store for shared configuration...
[SECURITY] Fedora 28 Update: golang-1.10.8-1.fc28
The Go Programming Language...
[SECURITY] Fedora 29 Update: chromium-69.0.3497.100-1.fc29
Chromium is an open-source web browser, powered by WebKit Blink...
[SECURITY] Fedora 27 Update: python35-3.5.6-3.fc27
Python 3.5 package for developers. This package exists to allow developers to test their code against an older version of Python. This is not a full Python stack and if you wish to run your applications with Python 3.5, see other distributions that support it, such as CentOS or RHEL with Software...
[SECURITY] Fedora 27 Update: clamav-0.100.2-2.fc27
Clam AntiVirus is an anti-virus toolkit for UNIX. The main purpose of this software is the integration with mail servers attachment scanning. The package provides a flexible and scalable multi-threaded daemon, a command line scanner, and a tool for automatic updating via Internet. The programs ar...