Lucene search
+L

6947 matches found

attackerkb
attackerkb
•added 2024/09/18 3:15 p.m.•9 views

CVE-2023-28457

An issue was discovered in Technitium through 11.0.3. It enables attackers to conduct a DNS cache poisoning attack and inject fake responses within 1 second, which is impactful...

7.5CVSS5.8AI score0.00211EPSS
SaveExploits0References3
osv-bit
osv-bit
•added 2024/09/13 7:06 a.m.•20 views

BIT-HYPERLEDGER-FABRIC-PEER-2024-45244

Hyperledger Fabric through 3.0.0 and 2.5.x through 2.5.9 do not verify that a request has a timestamp within the expected time window...

5.3CVSS6AI score0.00589EPSS
SaveExploits0References4
Tenable Nessus
Tenable Nessus
•added 2024/09/12 12:00 a.m.•32 views

CBL Mariner 2.0 Security Update: vim (CVE-2024-43374)

The version of vim installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2024-43374 advisory. - The UNIX editor Vim prior to version 9.1.0678 has a use-after-free error in argument list handling. When adding...

4.7CVSS5.8AI score0.00352EPSS
SaveExploits0References2
GithubExploit
GithubExploit
•added 2024/09/10 11:14 a.m.•373 views

Exploit for Improper Privilege Management in Enlightenment

CVE-2022-37706 The CVE-2022-37706 vulnerability is relate...

7.8CVSS8.1AI score0.05688EPSS
SaveExploits15
OSV
OSV
•added 2024/09/09 9:31 p.m.•52 views

GHSA-57RH-GR4V-J5F6 Duplicate Advisory: Keycloak Uses a Key Past its Expiration Date

Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-xmmm-jw76-q7vg. This link is maintained to preserve external references. Original Description A vulnerability was found in Keycloak. Expired OTP codes are still usable when using FreeOTP when the OTP token perio...

6.3CVSS5.2AI score
SaveExploits0References6
Github Security Blog
Github Security Blog
•added 2024/09/09 9:31 p.m.•50 views

Duplicate Advisory: Keycloak Uses a Key Past its Expiration Date

Duplicate Advisory This advisory has been withdrawn because it is a duplicate of GHSA-xmmm-jw76-q7vg. This link is maintained to preserve external references. Original Description A vulnerability was found in Keycloak. Expired OTP codes are still usable when using FreeOTP when the OTP token perio...

4.8CVSS5.6AI score0.00393EPSS
SaveExploits0References6Affected Software1
NVD
NVD
•added 2024/09/09 7:15 p.m.•75 views

CVE-2024-7318

A vulnerability was found in Keycloak. Expired OTP codes are still usable when using FreeOTP when the OTP token period is set to 30 seconds default. Instead of expiring and deemed unusable around 30 seconds in, the tokens are valid for an additional 30 seconds totaling 1 minute. A one time passco...

4.8CVSS0.00393EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2024/09/09 6:50 p.m.•84 views

CVE-2024-7318 Keycloak-core: one time passcode (otp) is valid longer than expiration timeseverity

A vulnerability was found in Keycloak. Expired OTP codes are still usable when using FreeOTP when the OTP token period is set to 30 seconds default. Instead of expiring and deemed unusable around 30 seconds in, the tokens are valid for an additional 30 seconds totaling 1 minute. A one time passco...

4.8CVSS0.00393EPSS
SaveExploits0References4
CVE
CVE
•added 2024/09/09 6:50 p.m.•330 views

CVE-2024-7318

CVE-2024-7318 (Keycloak) describes an OTP expiry flaw: when using FreeOTP with the default 30-second token period, expired codes can still be used, effectively making OTPs valid for 60 seconds. This creates an attack window and doubles the number of valid OTPs at any time, potentially allowing ac...

4.8CVSS5.2AI score0.00393EPSS
SaveExploits0References4Affected Software1
RedHat Linux
RedHat Linux
•added 2024/09/09 4:05 p.m.•20 views

keycloak-core: One Time Passcode (OTP) is valid longer than expiration timeSeverity

A vulnerability was found in Keycloak. Expired OTP codes are still usable when using FreeOTP when the OTP token period is set to 30 seconds default. Instead of expiring and deemed unusable around 30 seconds in, the tokens are valid for an additional 30 seconds totaling 1 minute. A one time passco...

4.8CVSS5.7AI score0.00393EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2024/09/09 2:12 p.m.•31 views

CVE-2024-7318

A vulnerability was found in Keycloak. Expired OTP codes are still usable when using FreeOTP when the OTP token period is set to 30 seconds default. Instead of expiring and deemed unusable around 30 seconds in, the tokens are valid for an additional 30 seconds totaling 1 minute. A one time passco...

4.8CVSS6.8AI score0.00393EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2024/09/09 12:00 a.m.•21 views

PT-2024-38263

Name of the Vulnerable Software and Affected Versions Keycloak affected versions not specified Description A vulnerability was found in Keycloak where expired OTP codes are still usable when using FreeOTP with the default OTP token period of 30 seconds. Instead of expiring after 30 seconds, the...

6.3CVSS5.8AI score0.00393EPSS
SaveExploits0References20
Positive Technologies
Positive Technologies
•added 2024/09/06 12:00 a.m.•6 views

PT-2024-33721

Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 6.6.58 Description: The issue arises from the region intersects function being confused by the resource tree structure when "System RAM" is a descendant of "CXL Window X" instead of a top-level resource. This ca...

7.8CVSS0.00299EPSS
SaveExploits0
CNVD
CNVD
•added 2024/09/05 12:00 a.m.•19 views

Multiple Mozilla Product Spoofing Vulnerabilities (CNVD-2024-40516)

Mozilla Firefox is an open source web browser.Mozilla Firefox ESR is an extended support version of Firefox the web browser.Mozilla Thunderbird is a suite of email client software separate from the Mozilla Application Suite. A spoofing vulnerability exists in several Mozilla products, which stems...

6.1CVSS6.4AI score0.00388EPSS
SaveExploits0References1
OSV
OSV
•added 2024/09/04 6:15 a.m.•19 views

CVE-2024-34637

Improper access control in WindowManagerService prior to SMR Sep-2024 Release 1 in Android 12, and SMR Jun-2024 Release 1 in Android 13 and Android 14 allows local attackers to bypass restrictions on starting services from the background...

5.5CVSS5.8AI score0.00143EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/09/04 12:00 a.m.•18 views

SAMSUNG Mobile devices 安全漏洞

SAMSUNG Mobile devices are a range of Samsung mobile devices, including cell phones, tablets, etc., from the South Korean company Samsung SAMSUNG. A security vulnerability exists in SAMSUNG Mobile devices SMR Sep-2024 Release 1 version and earlier versions, which stems from the WindowManagerServi...

6.2CVSS6.5AI score0.00143EPSS
SaveExploits0References2
OSV
OSV
•added 2024/08/30 5:18 p.m.•35 views

GO-2024-3099 Hyperledger Fabric does not verify request has a timestamp within the expected time window in github.com/hyperledger/fabric

Hyperledger Fabric does not verify request has a timestamp within the expected time window in github.com/hyperledger/fabric...

5.3CVSS6AI score0.00589EPSS
SaveExploits0References3
Tenable Nessus
Tenable Nessus
•added 2024/08/30 12:00 a.m.•33 views

CBL Mariner 2.0 Security Update: coredns (CVE-2023-49295)

The version of coredns installed on the remote CBL Mariner 2.0 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the CVE-2023-49295 advisory. - quic-go is an implementation of the QUIC protocol RFC 9000, RFC 9001, RFC 9002 in Go. An attacker can cause...

6.5CVSS6.4AI score0.01204EPSS
SaveExploits0References2
RedHat Linux
RedHat Linux
•added 2024/08/26 11:05 a.m.•15 views

HTTP/2: large amount of data requests leads to denial of service

A flaw was found in HTTP/2. An attacker can request a large amount of data by manipulating window size and stream priority to force the server to queue the data in 1-byte chunks. Depending on how efficiently this data is queued, this queue can consume excess CPU, memory, or both, leading to a...

7.8CVSS7.4AI score0.59547EPSS
SaveExploits0References8
OSV
OSV
•added 2024/08/25 3:30 a.m.•29 views

GHSA-48GG-32Q2-4R6M Hyperledger Fabric does not verify request has a timestamp within the expected time window

Hyperledger Fabric through 2.5.9 does not verify that a request has a timestamp within the expected time window...

5.4CVSS6AI score0.00589EPSS
SaveExploits0References5
Rows per page
Query Builder