Lucene search
+L

10725 matches found

osv_pysec
osv_pysec
•added 2022/10/28 9:15 p.m.•31 views

PYSEC-2022-43187

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.8CVSS5.8AI score0.00339EPSS
SaveExploits1References1
NVD
NVD
•added 2022/10/28 9:15 p.m.•43 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.8CVSS0.00339EPSS
SaveExploits1References1
osv_ubuntu
osv_ubuntu
•added 2022/10/28 9:15 p.m.•27 views

UBUNTU-CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.8CVSS5.8AI score0.00339EPSS
SaveExploits1References4
UbuntuCve
UbuntuCve
•added 2022/10/28 9:15 p.m.•38 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.8CVSS7.1AI score0.00339EPSS
SaveExploits1References3
Prion
Prion
•added 2022/10/28 9:15 p.m.•39 views

Design/Logic Flaw

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

4.4CVSS7.8AI score0.00339EPSS
SaveExploits1References1Affected Software1
Vulnrichment
Vulnrichment
•added 2022/10/28 12:00 a.m.•10 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.9AI score0.00339EPSS
SaveExploits1References1
CNNVD
CNNVD
•added 2022/10/28 12:00 a.m.•23 views

WABT buffer error vulnerability

WABT is a WebAssembly binary toolkit open-sourced by WebAssembly. A security vulnerability exists in WABT wasm-interp version 1.0.29, which stems from a heap-based buffer overflow issue in /bits/stlvector.h. The vulnerability is caused by a heap-based buffer overflow issue...

7.8CVSS7.5AI score0.00339EPSS
SaveExploits1References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2022/10/28 12:00 a.m.•8 views

CVE-2022-43281: Out-of-bounds Write

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector ::size at /bits/stlvector.h...

7.8CVSS7.3AI score0.00339EPSS
SaveExploits1References3
osv_cve
osv_cve
•added 2022/10/28 12:00 a.m.•37 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.8CVSS7.8AI score0.00339EPSS
SaveExploits1References3
Cvelist
Cvelist
•added 2022/10/28 12:00 a.m.•52 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

8AI score0.00339EPSS
SaveExploits1References1
CVE
CVE
•added 2022/10/28 12:00 a.m.•93 views

CVE-2022-43281

The CVE-2022-43281 entry concerns wasm-interp v1.0.29, which is reported to have a heap overflow in the vector implementation: std::vector::size() as implemented in /bits/stl_vector.h. According to the primary description, this vulnerability is characterized with high impact (C, I, A) and a local...

7.8CVSS7.7AI score0.00339EPSS
SaveExploits1References1Affected Software1
Mend
Mend
•added 2022/10/28 12:00 a.m.•11 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

8.5CVSS0.00339EPSS
SaveExploits1References4
Debian CVE
Debian CVE
•added 2022/10/28 12:00 a.m.•91 views

CVE-2022-43281

wasm-interp v1.0.29 was discovered to contain a heap overflow via the component std::vector::size at /bits/stlvector.h...

7.8CVSS7.7AI score0.00339EPSS
SaveExploits1
OpenVAS
OpenVAS
•added 2022/10/27 12:00 a.m.•31 views

SUSE: Security Advisory (SUSE-SU-2022:3783-1)

The remote host is missing an update for the SPDX-FileCopyrightText: 2022 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...

7.5CVSS7.5AI score0.02349EPSS
SaveExploits1References4
osv_ghsa
osv_ghsa
•added 2022/10/26 12:00 p.m.•34 views

GHSA-QM95-PGCG-QQFQ Insufficient validation when decoding a Socket.IO packet

Due to improper type validation in the socket.io-parser library which is used by the socket.io and socket.io-client packages to encode and decode Socket.IO packets, it is possible to overwrite the placeholder object which allows an attacker to place references to functions at arbitrary places in...

9.8CVSS6AI score0.01578EPSS
SaveExploits0References10
Mend
Mend
•added 2022/10/26 12:00 a.m.•10 views

CVE-2022-39362

Metabase is data visualization software. Prior to versions 0.44.5, 1.44.5, 0.43.7, 1.43.7, 0.42.6, 1.42.6, 0.41.9, and 1.41.9, unsaved SQL queries are auto-executed, which could pose a possible attack vector. This issue is patched in versions 0.44.5, 1.44.5, 0.43.7, 1.43.7, 0.42.6, 1.42.6, 0.41.9...

8.8CVSS0.01016EPSS
SaveExploits0References4
Cvelist
Cvelist
•added 2022/10/26 12:00 a.m.•61 views

CVE-2022-39362 Metabase vulnerable to arbitrary SQL execution from queryhash

Metabase is data visualization software. Prior to versions 0.44.5, 1.44.5, 0.43.7, 1.43.7, 0.42.6, 1.42.6, 0.41.9, and 1.41.9, unsaved SQL queries are auto-executed, which could pose a possible attack vector. This issue is patched in versions 0.44.5, 1.44.5, 0.43.7, 1.43.7, 0.42.6, 1.42.6, 0.41.9...

8.8CVSS8.9AI score0.01016EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2022/10/26 12:00 a.m.•24 views

Metabase security vulnerabilities

Metabase is an open source data analytics platform from Metabase, Inc. in the United States. A security vulnerability exists in Metabase that stems from unsaved SQL queries being executed automatically, which could constitute a possible attack vector...

8.8CVSS8.1AI score0.01016EPSS
SaveExploits0References3
osv_debian
osv_debian
•added 2022/10/25 5:15 p.m.•14 views

DEBIAN-CVE-2022-42890

A vulnerability in Batik of Apache XML Graphics allows an attacker to run Java code from untrusted SVG via JavaScript. This issue affects Apache XML Graphics prior to 1.16. Users are recommended to upgrade to version 1.16...

7.5CVSS7.6AI score0.03355EPSS
SaveExploits0References1
osv_debian
osv_debian
•added 2022/10/25 5:15 p.m.•24 views

DEBIAN-CVE-2022-41704

A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16...

7.5CVSS7.5AI score0.03099EPSS
SaveExploits0References1
Rows per page
Query Builder