48198 matches found
test-xss
test-xss "test." Install bash np...
ml-management (>=0.1.0, <=0.4.0), telemed-sk (>=1.1.0, <=1.2.5) +1 more potentially affected by CVE-2025-15036 via mlflow (2.4.0)
mlflow PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - ml-management =0.1.0, =1.1.0, =1.0.0, =1.1.37 Source cves: CVE-2025-15036 Source advisory: OSV:GHSA-VHCX-3PQ2-4FVC...
MAL-2026-2286 Malicious code in sn3akysnak3-test (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 21fa246103030890351ed5948825f415a78600c6aacb5187dbd840518f744d92 The package sn3akysnak3-test was found to contain malicious code. Source: ossf-package-analysis...
Malicious code in sn3akysnak3-test (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector 21fa246103030890351ed5948825f415a78600c6aacb5187dbd840518f744d92 The package sn3akysnak3-test was found to contain malicious code. Source: ossf-package-analysis...
[SECURITY] Fedora 43 Update: python3.13-3.13.12-2.fc43
Python 3.13 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.13 package provides the "python3.13" executable:...
[SECURITY] Fedora 43 Update: python3.6-3.6.15-55.fc43
Python 3.6 package for developers. This package exists to allow developers to test their code against an older version of Python. This is not a full Python stack and if you wish to run your applications with Python 3.6, see other distributions that support it, such as CentOS or RHEL with Software...
[SECURITY] Fedora 44 Update: python3.6-3.6.15-55.fc44
Python is an accessible, high-level, dynamically typed, interpreted programmi ng language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.6 package provides the "python3" executable: the...
OSV-2026-484 Heap-buffer-overflow in DecodeBlock
OSS-Fuzz report: https://bugs.chromium.org/p/oss-fuzz/issues/detail?id=496959764 Crash type: Heap-buffer-overflow READ 1 Crash state: DecodeBlock testdecoderprocess EsOutSend...
CVE-2026-33994
Locutus brings stdlibs of other programming languages to JavaScript for educational purposes. Starting in version 2.0.39 and prior to version 3.0.25, a prototype pollution vulnerability exists in the parsestr function of the npm package locutus. An attacker can pollute Object.prototype by...
CVE-2026-33994
Locutus (npm) in parse_str.js is affected by a prototype-pollution vulnerability in versions 2.0.39 through 3.0.24, due to an incomplete fix for CVE-2026-25521. The attack can pollute Object.prototype by overriding RegExp.prototype.test and supplying a crafted query string, bypassing the guard th...
CVE-2026-33994 Locutus Prototype Pollution due to incomplete fix for CVE-2026-25521
Locutus brings stdlibs of other programming languages to JavaScript for educational purposes. Starting in version 2.0.39 and prior to version 3.0.25, a prototype pollution vulnerability exists in the parsestr function of the npm package locutus. An attacker can pollute Object.prototype by...
CVE-2026-33994 Locutus Prototype Pollution due to incomplete fix for CVE-2026-25521
Locutus brings stdlibs of other programming languages to JavaScript for educational purposes. Starting in version 2.0.39 and prior to version 3.0.25, a prototype pollution vulnerability exists in the parsestr function of the npm package locutus. An attacker can pollute Object.prototype by...
get-test-cases-from-tfs (>=0.2.0, <=0.3.0) potentially affected by CVE-2026-34070 via langchain-core (0.1.24)
langchain-core PYPI version 0.1.24 is affected by a known vulnerability. The following packages have a transitive dependency on langchain-core and may be impacted: - get-test-cases-from-tfs =0.2.0, =0.3.0 Source cves: CVE-2026-34070 Source advisory: OSV:GHSA-QH6H-P6C9-FF54...
ml-management (>=0.1.0, <=0.4.0), telemed-sk (>=1.1.0, <=1.2.5) +1 more potentially affected by CVE-2025-15381 via mlflow (2.4.0)
mlflow PYPI version 2.4.0 is affected by a known vulnerability. The following packages have a transitive dependency on mlflow and may be impacted: - ml-management =0.1.0, =1.1.0, =1.0.0, =1.1.37 Source cves: CVE-2025-15381 Source advisory: OSV:GHSA-G6PG-52VF-843H...
@n8n/backend-test-utils (>=1.10.0, <=1.10.1), @n8n/db (>=1.10.0, <=1.10.2) +2 more potentially affected by unknown CVE via n8n-core (>=2.10.0, <=2.10.1)
n8n-core NPM version =2.10.0, =1.10.0, =1.10.0, =2.10.0, =2.10.1 - n8n-runner 0.0.4 Source cves: unknown CVE Source advisory: SNYK:JS-N8NCORE-15825749...
@n8n/backend-test-utils (1.11.0), @n8n/db (1.11.0) +1 more potentially affected by unknown CVE via n8n-core (2.11.0)
n8n-core NPM version 2.11.0 is affected by a known vulnerability. The following packages have a transitive dependency on n8n-core and may be impacted: - @n8n/backend-test-utils 1.11.0 - @n8n/db 1.11.0 - @n8n/task-runner 2.11.0 Source cves: unknown CVE Source advisory: SNYK:JS-N8NCORE-15825749...
Locutus Prototype Pollution due to incomplete fix for CVE-2026-25521
Summary A prototype pollution vulnerability exists in the parsestr function of the npm package locutus. An attacker can pollute Object.prototype by overriding RegExp.prototype.test and then passing a crafted query string to parsestr, bypassing the prototype pollution guard. This vulnerability ste...
Exploit for CVE-2026-3891
CVE-2026-3891 Pix for WooCommerce = 1.5.0 - Unauthenticate...
[SECURITY] Fedora 43 Update: rust-wycheproof-0.6.0-1.fc43
Wycheproof test vectors...
PT-2026-28588
Name of the Vulnerable Software and Affected Versions locutus versions 2.0.39 through 3.0.24 Description A prototype pollution issue exists in the parse str function of the npm package locutus. An attacker can manipulate Object.prototype by overriding RegExp.prototype.test and then providing a...