Lucene search
+L

16503 matches found

Kitploit
Kitploit
•added 2026/10/07 4:26 a.m.•14 views

CVE-2023-36025

CVE-2023-36025 Simple test for CVE-2023-36025, based on PoC demoed in https://twitter.com/wdormann/status/1725148437115473947 This code is not meant to run out of the box - the ZIP file must be hosted on a server you own, and be accesible to the victim machine on a file:// URL...

8.8CVSS8.2AI score0.88085EPSS
SaveExploits2
Kitploit
Kitploit
•added 2026/10/07 4:10 a.m.•15 views

Agent-Security-Regression-Harness

OWASP Agent Security Regression Harness The OWASP Agent Security Regression Harness is an open source, vendor-neutral test harness for running executable security regression scenarios against agentic applications and MCP-integrated systems. The project helps builders and defenders verify that...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/07 4:08 a.m.•44 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/07 3:48 a.m.•9 views

CVE-2023-33107

writeup https://keto0422.github.io/2026/02/11/cve-writeup/ test video https://github.com/user-attachments/assets/1e2d1757-2fff-4cf8-a48d-bb6e2d4f5994...

8.4CVSS7.9AI score0.00739EPSS
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/07 3:24 a.m.•311 views

malicious-pdf

Malicious PDF Generator ☠️ Generate 67 malicious PDF test files for testing phone-home callbacks, SSRF, XSS, XXE, NTLM credential theft, and data exfiltration in PDF viewers, converters, and web applications. Can be used with Burp Collaborator or Interact.sh Used for penetration testing, bug bount...

8.8CVSS6AI score0.7066EPSS
SaveExploits17References10
Kitploit
Kitploit
•added 2026/10/07 2:12 a.m.•38 views

golddigger

Gold Digger Search files for gold Gold Digger is a simple tool used to help quickly discover sensitive information in files recursively. Originally written to assist in rapidly searching files obtained during a penetration test. Installation Gold Digger requires Python3. virtualenv -p python3...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 2:03 a.m.•20 views

test-certs-site

test-certs-site Introduction This is a purpose-built webserver for hosting the test pages required by the CA/Browser forum Baseline Requirements. They contain the following requirement: The CA SHALL host test Web pages that allow Application Software Suppliers to test their software with Subscrib...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 1:52 a.m.•13 views

CVE-2024-34351

CVE-2024-34351 Test-bed for CVE-2024-34351: I used the latest vulnerable version of Next.js, which is 14.1.0. Set up the environment with the following command: npm install npm run dev...

7.5CVSS7.7AI score0.05453EPSS
SaveExploits3
Kitploit
Kitploit
•added 2026/10/07 1:40 a.m.•101 views

sticky_keys_hunter

Sticky Keys Hunter This POC bash script tests for sticky keys and utilman backdoors. The script will connect to an RDP server, send both the sticky keys and utilman triggers and screenshot the result. This script was written to prove a theory I had about detecting these backdoors in a blackbox...

6AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/07 1:36 a.m.•13 views

SpoofcheckSelfTest

SpoofCheck Self Test Web application that lets you test if your domain is vulnerable to email spoofing. NOTE: This application is still in development. Installation: This application is designed to be used as a service. However, if you want to host this yourself, do the following: git clone...

6.2AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 12:52 a.m.•25 views

cve-2009-3555-test-server

What is this? This is a TLS server using a vendored fork of the Go TLS stack that has renegotation indication extension forcibly disabled, which will trigger CVE-2009-3555 mitigations in OpenSSL 3.0+. Note that it isn't truly vulnerable to CVE-2009-3555 because the Go TLS stack doesn't allow...

9.8CVSS7.6AI score0.87264EPSS
SaveExploits16
Kitploit
Kitploit
•added 2026/10/07 12:48 a.m.•48 views

vscode-github-token-grab-extension

hello-world README DO NOT INSTALL. This is an extension for me testing out vscode publishing...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/07 12:41 a.m.•15 views

test-vuln

test-vuln a controlled environment to test CVE-2025-55182...

10CVSS7.6AI score0.99802EPSS
SaveExploits395
Kitploit
Kitploit
•added 2026/10/07 12:28 a.m.•15 views

CVE-2022-28219-Like

CVE-2022-28219-Like Build a test environment similar in concept to CVE-2022-28219...

9.8CVSS8.3AI score0.97193EPSS
SaveExploits6
Kitploit
Kitploit
•added 2026/10/07 12:23 a.m.•19 views

pentest-guide

Penetration Test Guide based on the OWASP + Extra This guide is for the penetration testers seeking for the appropriate test cases required during a penetration test project. I rearranged the OWASP Testing Guide v4 from my point of view including 9 Test Classes and each class has several Test Cas...

6AI score
SaveExploits0References13
Kitploit
Kitploit
•added 2026/10/07 12:19 a.m.•29 views

boringssl

BoringSSL BoringSSL is a fork of OpenSSL that is designed to meet Google's needs. Although BoringSSL is an open source project, it is not intended for general use, as OpenSSL is. We don't recommend that third parties depend upon it. Doing so is likely to be frustrating because there are no...

5.8AI score
SaveExploits0References10
Kitploit
Kitploit
•added 2026/10/07 12:09 a.m.•17 views

fuzzowski

Fuzzowski █ █ ████████ ██████████ ██ ████ ██ ██ ████ ██ ████ ████ █ ████████████ █ █ ██████████ █ Fuzzowski Network Fuzzer █ █ █ █ 🄯 Fuzzers, inc. ██ ██ by Mario Rivas La idea es ser el Fuzzer de Protocolos de Red que queramos usar. El objetivo de esta herramienta es ayudar durante todo el proces...

6.3AI score
SaveExploits0References2
BDU FSTEC
BDU FSTEC
•added 2026/10/06 11:58 p.m.•9 views

The vulnerability of the Test IT testing system, related to insufficient validation of requests on the server side, allows a hacker to perform an SSRF attack.

The vulnerability of the Test IT testing management system is related to insufficient testing of server-side requests. Exploiting this vulnerability allows a malicious actor to perform an SSRF attack remotely...

7.5CVSS6.5AI score
SaveExploits0Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/10/06 11:58 p.m.•10 views

The vulnerability of the Test IT testing management system, related to the use of default login credentials, allows attackers to compromise the confidentiality, integrity, and accessibility of protected information.

The vulnerability of the Test IT testing management system is related to the use of default login credentials. Exploiting this vulnerability allows a malicious actor to compromise the confidentiality, integrity, and accessibility of the protected information...

10CVSS7AI score
SaveExploits0Affected Software1
BDU FSTEC
BDU FSTEC
•added 2026/10/06 11:58 p.m.•18 views

The vulnerability of the Test IT testing system lies in the use of external control inputs for class selection, allowing a perpetrator to execute arbitrary commands.

The vulnerability of the Test IT testing system relates to the use of externally controlled input data for class selection. Exploiting this vulnerability allows a malicious actor to execute arbitrary commands remotely...

7.5CVSS7.2AI score
SaveExploits0Affected Software1
Rows per page
Query Builder