49388 matches found
Unity Linux 20.1060e / 20.1070e Security Update: kernel (UTSA-2025-986777)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-986777 advisory. In the Linux kernel, the following vulnerability has been resolved: tracing: kprobe: Fix memory leak in testgenkprobe/kretprobecmd testgenkprobecmd only free buf in...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-380509)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-380509 advisory. In the Linux kernel, the following vulnerability has been resolved: scsi: mpt3sas: Avoid test/setbit operating in non-allocated memory There is a potential...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-986924)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-986924 advisory. In the Linux kernel, the following vulnerability has been resolved: tty: ttybuffer: Fix the softlockup issue in flushtoldisc When running ltp...
Unity Linux 20.1060e / 20.1070e Security Update: kernel (UTSA-2025-987338)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-987338 advisory. In the Linux kernel, the following vulnerability has been resolved: bpf, testrun: Fix alignment problem in bpfprogtestrunskb We got a syzkaller problem because of...
Linux Kernel Security Vulnerabilities
Linux kernel is the kernel used by Linux, the open source operating system of the Linux Foundation in the United States. A security vulnerability exists in the Linux kernel that stems from the failure to free the memory pointed to by testfwconfig when miscregister fails in the testfirmwareinit...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: kernel (UTSA-2025-396422)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-396422 advisory. In the Linux kernel, the following vulnerability has been resolved: mmc: mmctest: Fix NULL dereference on allocation failure If the test-highmem = allocpages...
org.keycloak:keycloak-junit5 (>=26.0.0, <=26.0.8), org.keycloak:keycloak-test-framework (>=26.0.0, <=26.0.8) potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (>=26.0.0, <=26.0.8)
org.keycloak:keycloak-quarkus-dist MAVEN version =26.0.0, =26.0.0, =26.0.0, =26.0.8 Source cves: CVE-2025-11419 Source advisory: SNYK:JAVA-ORGKEYCLOAK-13517527...
org.keycloak.testframework:keycloak-test-framework-core (>=26.1.0, <=26.2.5), org.keycloak.testframework:keycloak-test-framework-db-mariadb (>=26.1.0, <=26.2.5) +12 more potentially affected by CVE-2025-11419 via org.keycloak:keycloak-quarkus-dist (>=26.1.0, <=26.2.5)
org.keycloak:keycloak-quarkus-dist MAVEN version =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.2.0, =26.2.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.2.5 Source cves: CVE-2025-11419 Source advisory: SNYK:JAVA-ORGKEYCLOAK-13517527https://vuln...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: kernel (UTSA-2025-384118)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-384118 advisory. In the Linux kernel, the following vulnerability has been resolved: net/mlx5: Fix error path in multi-packet WQE transmit Remove the erroneous unmap in case no DMA...
Unity Linux 20.1070e Security Update: kernel (UTSA-2025-986534)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-986534 advisory. In the Linux kernel, the following vulnerability has been resolved: ASoC: soc-pcm: Add NULL check in BE reparenting Add NULL check in dpcmbereparent API, to handle...
Unity Linux 20.1070a Security Update: kernel (UTSA-2025-387861)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-387861 advisory. In the Linux kernel, the following vulnerability has been resolved: scsi: mpt3sas: Avoid test/setbit operating in non-allocated memory There is a potential...
Unity Linux 20.1050a / 20.1060a / 20.1070a Security Update: kernel (UTSA-2025-394064)
The Unity Linux 20 host has a package installed that is affected by a vulnerability as referenced in the UTSA-2025-394064 advisory. In the Linux kernel, the following vulnerability has been resolved: media: v4l2-tpg: prevent the risk of a division by zero As reported by Coverity, the logic at...
EUVD-2025-32587
A flaw has been found in ILIAS up to 8.23/9.13/10.1. Affected by this issue is the function unserialize of the component Test Import. This manipulation causes deserialization. It is possible to initiate the attack remotely. Upgrading to version 8.24, 9.14 and 10.2 can resolve this issue. Upgradin...
Malicious code in e2e-test-utils-w (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=-...
MAL-2025-48360 Malicious code in e2e-test-utils-w (npm)
The package communicates with a domain associated with malicious activity. --- -= Per source details. Do not edit below this line.=-...
CVE-2025-11345
A flaw has been found in ILIAS up to 8.23/9.13/10.1. Affected by this issue is the function unserialize of the component Test Import. This manipulation causes deserialization. It is possible to initiate the attack remotely. Upgrading to version 8.24, 9.14 and 10.2 can resolve this issue. Upgradin...
CVE-2025-11345
CVE-2025-11345 affects ILIAS up to versions 8.23, 9.13, and 10.1, where the unserialize function in the Test Import component is vulnerable to deserialization, enabling a remote attack. The issue stems from improper handling of deserialization within Test Import, with remote initiation possible. ...
CVE-2025-11345 ILIAS Test Import unserialize deserialization
A flaw has been found in ILIAS up to 8.23/9.13/10.1. Affected by this issue is the function unserialize of the component Test Import. This manipulation causes deserialization. It is possible to initiate the attack remotely. Upgrading to version 8.24, 9.14 and 10.2 can resolve this issue. Upgradin...
CVE-2025-11345 ILIAS Test Import unserialize deserialization
A flaw has been found in ILIAS up to 8.23/9.13/10.1. Affected by this issue is the function unserialize of the component Test Import. This manipulation causes deserialization. It is possible to initiate the attack remotely. Upgrading to version 8.24, 9.14 and 10.2 can resolve this issue. Upgradin...
CVE-2025-11345 ILIAS Test Import unserialize deserialization
A flaw has been found in ILIAS up to 8.23/9.13/10.1. Affected by this issue is the function unserialize of the component Test Import. This manipulation causes deserialization. It is possible to initiate the attack remotely. Upgrading to version 8.24, 9.14 and 10.2 can resolve this issue. Upgradin...