Lucene search
+L

49286 matches found

Kitploit
Kitploit
•added 2026/10/30 10:43 p.m.•26 views

Agent-Security-Regression-Harness

OWASP Agent Security Regression Harness The OWASP Agent Security Regression Harness is an open source, vendor-neutral test harness for running executable security regression scenarios against agentic applications and MCP-integrated systems. The project helps builders and defenders verify that...

6AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/30 10:42 p.m.•18 views

CVE-2019-10149

CVE-2019-10149 test POC for CVE-2019-10149...

10CVSS8.8AI score0.99961EPSS
SaveExploits27
Kitploit
Kitploit
•added 2026/10/30 10:39 p.m.•55 views

shellcodetester

Shellcode Tester ShellcodeTester officially supports Python 3.8+. Main features Assembly ASM file 32 and 64 bits Assembly ASM file to Windows, Linux and MacOS Check badchars Output to several formats NASM Shell Other amazing features... Shellcode Tester - Getting stats shellcodetester -asm file.a...

6.2AI score
SaveExploits0References5
Kitploit
Kitploit
•added 2026/10/30 10:37 p.m.•88 views

bing-ip2hosts

Bing-ip2hosts Bing-ip2hosts is a Bing.com web scraper to discover hostnames by IP address. Description Bing-ip2hosts is a Bing.com web scraper that discovers hostnames by IP address. Bing is the flagship Microsoft search engine formerly known as MSN Search and Live Search. It provides a feature...

5.8AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/30 10:09 p.m.•38 views

Heartbleed

The Heartbleed test server. With caching by Mozilla. Install the SAMPLE.aws-config.json as /.aws-config.json or /etc/aws-config.json or in a path specified by the GODYNAMOCONFFILE env var. Usage: HBserver --redir-host= --listen= --expiry= HBserver -h | --help HBserver --version Options:...

6.1AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/30 9:55 p.m.•21 views

CVE-2023-52709-PoC

Proof of Concept for CVE 2023-52709 "TI Bluetooth stack can fail to generate a resolvable Random Private Address RPA leading to DoS for already bonded peer devices" CVE 2023-52709 Summary When running Defensics test case SMP legacy 1001 with loop mode on DUT configured as resolvable private...

5.8AI score
SaveExploits1
Kitploit
Kitploit
•added 2026/10/30 9:44 p.m.•60 views

kodex

Kodex Community Edition - CE is an open-source toolkit for privacy and security engineering. It helps you to automate data security and data protection measures in your data engineering workflows. It offers the following functionality: Read data items from a variety of sources such as files,...

6.2AI score
SaveExploits0References3
Kitploit
Kitploit
•added 2026/10/30 9:39 p.m.•20 views

SetCookieAnalysisInBrowsers

Set Cookie Analysis in Browsers License Released under AGPL see LICENSE for more information. Description For more information see the following blog post: https://www.nccgroup.com/en/blog/2015/01/analysis-of-setting-cookies-for-third-party-websites-in-different-browsers/ Usage The "victimsite"...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/30 9:39 p.m.•19 views

SpoofcheckSelfTest

SpoofCheck Self Test Web application that lets you test if your domain is vulnerable to email spoofing. NOTE: This application is still in development. Installation: This application is designed to be used as a service. However, if you want to host this yourself, do the following: git clone...

6.3AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/30 9:08 p.m.•33 views

paskto

Paskto - Passive Web Scanner Paskto will passively scan the web using the Common Crawl internet index either by downloading the indexes on request or parsing data from your local system. URLs are then processed through Nikto and known URL lists to identify interesting content. Hash signatures are...

6.2AI score
SaveExploits0References1
Kitploit
Kitploit
•added 2026/10/30 9:06 p.m.•48 views

roca

ROCA detection tool This tool is related to ACM CCS 2017 conference paper 124 Return of the Coppersmith’s Attack: Practical Factorization of Widely Used RSA Moduli. It enables you to test public RSA keys for a presence of the described vulnerability. Update 4.11.2017 : Python 2.7, 3.4+ supported...

7AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/30 8:58 p.m.•29 views

distributed-system-testing

Distributed Systems Testing Skills Two skills for AI coding agents that design and run claim-driven tests for distributed and stateful systems. Together they produce a structured Markdown test plan and a findings report with 10-state verdicts and an explicit SUT / harness / checker / environment...

6.5AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/30 8:54 p.m.•352 views

malicious-pdf

Malicious PDF Generator ☠️ Generate 67 malicious PDF test files for testing phone-home callbacks, SSRF, XSS, XXE, NTLM credential theft, and data exfiltration in PDF viewers, converters, and web applications. Can be used with Burp Collaborator or Interact.sh Used for penetration testing, bug bount...

8.8CVSS7.8AI score0.7066EPSS
SaveExploits22References10
Kitploit
Kitploit
•added 2026/10/30 8:34 p.m.•32 views

giskard-oss

Evals, Red Teaming and Test Generation for Agentic Systems Modular, Lightweight, Dynamic and Async-first Docs • Website • Community !IMPORTANT Giskard v3 is a fresh rewrite designed for dynamic, multi-turn testing of AI agents. This release drops heavy dependencies for better efficiency while...

6.3AI score
SaveExploits0References7
Kitploit
Kitploit
•added 2026/10/30 8:28 p.m.•26 views

CVE-2024-3400-PoC

This repo contains a script to set up the safe environment for exploitation and a script that is responsible for carrying out the exploitation stages of: CVE-2024-3400 Palo Alto Firewall Test Environment This repository provides a shell script that allows you to quickly set up a test environment...

10CVSS9AI score0.99999EPSS
SaveExploits49References1
Kitploit
Kitploit
•added 2026/10/30 8:28 p.m.•24 views

test-fuzz

test-fuzz test-fuzz is a Cargo subcommand and a collection of Rust macros to automate certain tasks related to fuzzing with afl.rs, including: generating a fuzzing corpus implementing a fuzzing harness test-fuzz accomplishes these in part using Rust's testing facilities. For example, to generate ...

6.5AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/30 8:08 p.m.•32 views

duckdb

Jepsen DuckDB Test Jepsen tests for the DucKDB database. Runs locally, rather than on a remote cluster. The test spawns a collection of local processes which open a DuckDB file locally, and interacts with them over STDIN/STDOUT. This is an early prototype. It turns on, runs transactions, checks...

6.3AI score
SaveExploits0References2
Kitploit
Kitploit
•added 2026/10/30 8:08 p.m.•51 views

http-desync-guardian

Overview HTTP/1.1 went through a long evolution since 1991 to 2014: HTTP/0.9 – 1991 HTTP/1.0 – 1996 HTTP/1.1 RFC 2068 – 1997 RFC 2616 - 1999 RFC 7230 - 2014 This means there is a variety of servers and clients, which might have different views on request boundaries, creating opportunities for...

5.9AI score
SaveExploits0References11
Kitploit
Kitploit
•added 2026/10/30 8:06 p.m.•17 views

test

test...

6AI score
SaveExploits0
Kitploit
Kitploit
•added 2026/10/30 7:55 p.m.•29 views

pentest-guide

Penetration Test Guide based on the OWASP + Extra This guide is for the penetration testers seeking for the appropriate test cases required during a penetration test project. I rearranged the OWASP Testing Guide v4 from my point of view including 9 Test Classes and each class has several Test Cas...

6AI score
SaveExploits0References13
Rows per page
Query Builder