49385 matches found
Malware in presentation-test-utilities
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Improper Verification of Cryptographic Signature
Overview Affected versions of this package are vulnerable to Improper Verification of Cryptographic Signature via the JWT verification process. An attacker can gain unauthorized enrollment of rogue devices by submitting a forged JWT with arbitrary identity claims, as the system fails to verify th...
Malicious Package
Overview excel-to-json-test is a malicious package. This package contains malicious code, and its content was removed from the official package manager. While this package might be attempting to impersonate a valid organization, there is no connection between that organization and this package...
Malware in excel-to-json-test
Any computer that has this package installed or running should be considered fully compromised. All secrets and keys stored on that computer should be rotated immediately from a different computer. The package should be removed, but as full control of the computer may have been given to an outsid...
Rockwell Automation ArmorStart LT security vulnerability
Rockwell Automation ArmorStart LT is a distributed motor controller from Rockwell Automation. A denial of service vulnerability exists in the Rockwell Automation ArmorStart LT, which originates from a device reboot during execution of the Achilles Comprehensive step limit storm test, and can be...
Rockwell Automation ArmorStart LT security vulnerability
Rockwell Automation ArmorStart LT is a distributed motor controller developed by Rockwell Automation in the United States. Rockwell Automation ArmorStart LT has a security vulnerability that arises from an accidental restart of the device during the execution of the Achilles Comprehensive Grammar...
Rockwell Automation ArmorStart LT security vulnerability
Rockwell Automation ArmorStart LT is a distributed motor controller from Rockwell Automation. A denial of service vulnerability exists in the Rockwell Automation ArmorStart LT, which originates from an unexpected device reboot during the execution of the Achilles Comprehensive limited storm test,...
MiracleLinux 8 : sudo-1.8.29-7.el8 (AXSA:2021-1920:05)
The remote MiracleLinux 8 host has a package installed that is affected by multiple vulnerabilities as referenced in the AXSA:2021-1920:05 advisory. sudo: symbolic link attack in SELinux-enabled sudoedit CVE-2021-23240 sudo: possible directory existence test due to race condition in sudoedit...
[SECURITY] Fedora 42 Update: python3.12-3.12.12-2.fc42
Python 3.12 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.12 package provides the "python3.12" executable:...
complai-test (0.1.0), sphinxcontrib-jupyter (>=0.5.4, <=0.5.5) potentially affected by CVE-2026-23528 via distributed (2.5.2)
distributed PYPI version 2.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on distributed and may be impacted: - complai-test 0.1.0 - sphinxcontrib-jupyter =0.5.4, =0.5.5 Source cves: CVE-2026-23528 Source advisory: OSV:PYSEC-2026-169...
complai-test (0.1.0), sphinxcontrib-jupyter (>=0.5.4, <=0.5.5) potentially affected by CVE-2026-23528 via distributed (2.5.2)
distributed PYPI version 2.5.2 is affected by a known vulnerability. The following packages have a transitive dependency on distributed and may be impacted: - complai-test 0.1.0 - sphinxcontrib-jupyter =0.5.4, =0.5.5 Source cves: CVE-2026-23528 Source advisory: OSV:GHSA-C336-7962-WFJ2...
iommufd/selftest: Check for overflow in IOMMU_TEST_OP_ADD_RESERVED
...
SUSE CVE-2025-71122
In the Linux kernel, the following vulnerability has been resolved: iommufd/selftest: Check for overflow in IOMMUTESTOPADDRESERVED syzkaller found it could overflow math in the test infrastructure and cause a WARNON by corrupting the reserved interval tree. This only effects test kernels with...
Malicious code in presentation-test-utilities (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector b481e6b9e82f740ebadaad84b281196fae93b52b14c302f7763234319c732f3e The package presentation-test-utilities was found to contain malicious code. Source: ghsa-malware...
MAL-2026-300 Malicious code in presentation-test-utilities (npm)
--- -= Per source details. Do not edit below this line.=- Source: amazon-inspector b481e6b9e82f740ebadaad84b281196fae93b52b14c302f7763234319c732f3e The package presentation-test-utilities was found to contain malicious code. Source: ghsa-malware...
EUVD-2026-3097
Malicious code in presentation-test-utilities npm...
PT-2026-63623
Уязвимость системы планирования и оперативного управления полётами OpenSky связана с непринятием мер по защите структуры запроса SQL при обработке параметров test id, task id. Эксплуатация уязвимости может позволить нарушителю, действующему удалённо, выполнять произвольные SQL-запросы...
ai.tock:bot-test (21.3.0), ai.tock:bot-test-base (21.3.0) +900 more potentially affected by CVE-2026-1002 via io.vertx:vertx-core (3.9.6)
io.vertx:vertx-core MAVEN version 3.9.6 is affected by a known vulnerability. The following packages have a transitive dependency on io.vertx:vertx-core and may be impacted: - ai.tock:bot-test 21.3.0 - ai.tock:bot-test-base 21.3.0 - ai.tock:bot-toolkit 21.3.0 - ai.tock:bot-toolkit-base 21.3.0 -...
de.arbeitsagentur.opdt:keycloak-cassandra-model-tests (>=4.1.0-26.0, <=5.4.3-26.2), org.keycloak.testframework:keycloak-test-framework-core (>=26.1.0, <=26.2.5) +19 more potentially affected by CVE-2026-0976 via org.keycloak:keycloak-quarkus-server (>=26.0.0, <=26.2.5)
org.keycloak:keycloak-quarkus-server MAVEN version =26.0.0, =4.1.0-26.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.2.0, =26.2.0, =26.1.0, =26.1.0, =26.1.0, =26.1.0, =26.0.0, =26.2.5 and more Source cves: CVE-2026-0976htt...
WordPress WP Test Email plugin <= 1.1.7 - Reflected Cross Site Scripting (XSS) vulnerability
Reflected Cross Site Scripting XSS vulnerability discovered by Ryan Novotny in WordPress Plugin WP Test Email versions = 1.1.7...