49384 matches found
CVE-2025-9907
CVE-2025-9907 affects Red Hat Ansible Automation Platform (Event-Driven Ansible, EDA) Event Stream API. In test mode, the test_headers exposure allows leakage of internal headers and sensitive client credentials, with potential impact including credential exposure, internal infrastructure detail ...
CVE-2025-9907 Event-driven-ansible: event stream test mode exposes sensitive headers in aap eda
A flaw was found in the Red Hat Ansible Automation Platform, Event-Driven Ansible EDA Event Stream API. This vulnerability allows exposure of sensitive client credentials and internal infrastructure headers via the testheaders field when an event stream is in test mode. The possible outcome...
[SECURITY] Fedora 43 Update: python3.15-3.15.0~a6-1.fc43
Python 3.15 is an accessible, high-level, dynamically typed, interpreted programming language, designed with an emphasis on code readability. It includes an extensive standard library, and has a vast ecosystem of third-party libraries. The python3.15 package provides the "python3.15" executable:...
CVE-2025-9907: Exposure of Sensitive Information to an Unauthorized Actor
A flaw was found in the Red Hat Ansible Automation Platform, Event-Driven Ansible EDA Event Stream API. This vulnerability allows exposure of sensitive client credentials and internal infrastructure headers via the testheaders field when an event stream is in test mode. The possible outcome...
PT-2025-54837
A flaw was found in the Red Hat Ansible Automation Platform, Event-Driven Ansible EDA Event Stream API. This vulnerability allows exposure of sensitive client credentials and internal infrastructure headers via the test headers field when an event stream is in test mode. The possible outcome...
@n8n/backend-test-utils (>=1.0.0-rc.0, <=1.7.4), @n8n/db (>=1.0.0-rc.0, <=1.7.4) +1 more potentially affected by unknown CVE via @n8n/api-types (>=1.0.0-rc.0, <=1.7.2)
@n8n/api-types NPM version =1.0.0-rc.0, =1.0.0-rc.0, =1.0.0-rc.0, =2.0.0-rc.0, =2.7.2 Source cves: unknown CVE Source advisory: SNYK:JS-N8NAPITYPES-15360950...
CVE-2026-28211
The NVDA Dev & Test Toolbox is an NVDA add-on for gathering tools to help NVDA development and testing. A vulnerability exists in versions 2.0 through 8.0 in the Log Reader feature of this add-on. A maliciously crafted log file can lead to arbitrary code execution when a user reads it with log...
curl: RTSP RTP Interleaved Parser Assertion Failure (Zero-Length RTP Payload)
Summary: I am submitting this as a security issue primarily due to how it was discovered and that it's my first Curl submission, but I suspect I might be overly cautious here. This issue was discovered as part of the AIXCC competition, and I am assisting on reporting true positive findings to...
anti-exploit-agent-test
...
CVE-2026-28211: Improper Neutralization of Special Elements in Data Query Logic
The NVDA Dev & Test Toolbox is an NVDA add-on for gathering tools to help NVDA development and testing. A vulnerability exists in versions 2.0 through 8.0 in the Log Reader feature of this add-on. A maliciously crafted log file can lead to arbitrary code execution when a user reads it with log...
PT-2026-22208
Name of the Vulnerable Software and Affected Versions NVDA Dev & Test Toolbox versions 2.0 through 8.0 Description A security issue exists in the Log Reader feature of the NVDA Dev & Test Toolbox add-on. Maliciously crafted log files can lead to arbitrary code execution when a user reads them usi...
@eui/deps-base (>=19.0.0-next.1, <=19.3.14), @eui/deps-base-light (>=19.0.0-next.1, <=19.3.14) +4 more potentially affected by CVE-2026-27739 via @angular-devkit/build-angular (>=19.0.0-next.10, <=19.2.19)
@angular-devkit/build-angular NPM version =19.0.0-next.10, =19.0.0-next.1, =19.0.0-next.1, =19.0.0, =19.0.1 - @ws-test-realm/admin-kit 0.5.0-ng19 - @ws-test-realm/devkit 0.7.0-ng19 - ng-deploy-oss 19.0.0 Source cves: CVE-2026-27739 Source advisory: SNYK:JS-ANGULARDEVKITBUILDANGULAR-15357315...
buildah security update
1.41.8-2.0.1 - Drop nmap-ncat requirement and skip ignore-socket test case Orabug: 34117178 2:1.41.8-2 - Rebuild with golang 1.25.7 to fix CVE-2025-68121 - Resolves: RHEL-149617...
podman security update
5.6.0-14.0.1 - Add devices on container startup, not on creation - overlay: Put should ignore ENINVAL for Unmount Orabug: 36234694 - Drop nmap-ncat requirement and skip ignore-socket test case Orabug: 34117404 6:5.6.0-14 - Rebuild for new golang to address CVE-2025-61726 - Resolves: RHEL-146869...
buildah security update
1.41.8-2.0.1 - Drop nmap-ncat requirement and skip ignore-socket test case Orabug: 34117178 2:1.41.8-2 - Rebuild for new golang to address CVE-2025-61726 - Resolves: RHEL-146715...
Linux PCI kernel device driver Use-After-Free
The vulnerabilities of the functions pciepftestsetbar and pciepftestfreespace in the driver/drivers/pci/endpoint/functions/pci-epf-test.c file of the Linux kernel’s PCI driver module are related to the reallocation of previously freed memory. Exploiting these vulnerabilities could allow an attack...
apache-liminal (>=0.0.1.post1, <=0.0.3.post1), apache-liminal-test-spark (0.0.0) +4 more potentially affected by CVE-2024-56373 via apache-airflow (1.10.12)
apache-airflow PYPI version 1.10.12 is affected by a known vulnerability. The following packages have a transitive dependency on apache-airflow and may be impacted: - apache-liminal =0.0.1.post1, =0.0.1, =6.0.0, =0.1.0, =0.5.0a9, =0.6.0a15 Source cves: CVE-2024-56373 Source advisory:...
USN-8029-3: Linux kernel (Azure) vulnerabilities
Several security issues were discovered in the Linux kernel. An attacker could possibly use these to compromise the system. This update corrects flaws in the following subsystems: - ARM64 architecture; - MIPS architecture; - Nios II architecture; - PA-RISC architecture; - RISC-V architecture; -...
org.apache.camel.quarkus:camel-quarkus-integration-test-leveldb (>=3.29.0, <=3.31.0), org.apache.camel.quarkus:camel-quarkus-leveldb (>=3.29.0, <=3.31.0) +2 more potentially affected by CVE-2026-25747 via org.apache.camel:camel-leveldb (>=4.15.0, <=4.17.0)
org.apache.camel:camel-leveldb MAVEN version =4.15.0, =3.29.0, =3.29.0, =3.29.0, =4.15.0, =4.17.0 Source cves: CVE-2026-25747 Source advisory: OSV:GHSA-429Q-MRC4-38FR...
org.apache.camel.quarkus:camel-quarkus-integration-test-leveldb (>=3.29.0, <=3.31.0), org.apache.camel.quarkus:camel-quarkus-leveldb (>=3.29.0, <=3.31.0) +2 more potentially affected by CVE-2026-25747 via org.apache.camel:camel-leveldb (>=4.15.0, <=4.17.0)
org.apache.camel:camel-leveldb MAVEN version =4.15.0, =3.29.0, =3.29.0, =3.29.0, =4.15.0, =4.17.0 Source cves: CVE-2026-25747 Source advisory: SNYK:JAVA-ORGAPACHECAMEL-15353482...